Anmelden mit
Registrieren | Anmelden

Grafikkarte Defekt, oder wird sie Limitiert?

Lösungen (4)
|
Hallo,

das ist mein erster Beitrag hier und ich brauche gleich mal eure Hilfe.
Ich habe ein kleines Problem mit meinem System und ich weiß nicht woran es liegt.

Erstmal mein System:

Prozessor: AMD Phenom II X6 1100T
Grafikkarte: Gainward GTX 460
Ram: 2x 2GB + 1x 4 GB von Samsung (Bald den Corsair Vengeance 8GB)
Mainboard: Gigabyte GA-870A-UD3
Netzteil: 550 Watt (Ich weiß grade nicht genau von wem, steht aber ganz groß ARLT drauf)

Die Problemschilderung:

Ich habe beim Zocken (meist eher neuere Spiele) das Problem, dass meine Grafikkarte
nicht komplett ausgelastet wird. An vielen Stellen sinkt die Auslastung auf einmal auf ca 50%.
Dabei sinkt die Prozessorauslastung auch. Meist sind dies Stellen mit vielen Objekten, wie z.B
Gebäude.

Nun, dieses Problem ist mir aufgefallen seit Assassins Creed Relevation, wenn ich über die Stadt
blicke, geht die Grafikauslastung auf ca 50-60% runter und es fängt an zu ruckeln, wenn ich dann
aber auf den Boden schaue, geht sie bis auf 95-99% hoch und alles läuft flüsslig.

Seitdem ist dies bei den meisten Spielen so, World of Tanks, Guild Wars 2, Battlefield, Anno 2070, ect.

Ich dachte allerst dass meine Grafikkarte einen Defekt hat, ich habe erst in dem Forum von Chip-Online,
hilfe gesucht, da konnte mir aber keiner Helfen. Dannach hab ich das Thema erstmal belassen. Ein Paar Monate
später habe ich dann den Gainward Support angeschrieben, von dem ich meine Grafikkarte habe. Diese konnten mir
aber auch nicht weiterhelfen.

Nun habe ich letzte Woche meinen Rechner bei einem Kumpel gehabt, er hatte seine Graka bei mir eingebaut, eine
SAPPHIRE Radeon HD 6870. Zwar ist eine Minmale FPS verbesserung zu sehen, aber auf vollast ist sie auch nicht,
ruckeln tut es trotzdem. Meine Graka hat bei ihm erst garnicht Funktioniert, zwar läuft der Lüfter, aber es kommt
kein Bild auf dem Monitor. Desweitern hatte ich ein 2. Problem, als ich bei meinem Kumpel ankam. Meine Grafikkarte
hat fast schlapp gemacht, ich hatte beim Zocken immer Bildfehler und der Anzeigetreiber wurde dannach immer wieder
hergestellt. Nach dem wechsel von dem 306 Treiber zu dem 301 ist dieses Problem verschwunden.
Was ich an dieser Stelle noch anmekren will ist, dass ich seit dem Kauf der Grafikkarte beim starten immer wieder
mal Bildfehler habe, aber sobald ich dann auf dem Desktop bin ist alles ok.

Nun, anfangs dachte ich dass meine Grafikkarte einen Defekt hat, da sie schon einiges hinter sich hatte,
da mir einmal Wasser über die Graka geloffen ist wärend sie im Betrieb war und natürlich durch das OC.
Aber nachdem mein Kumpel seine Graka bei mir eingebaut hatte und ich trotzdem nicht vollast hatte dachte ich
an eine Limitierung in meinem System. (Er hatte bei Guild Wars 2 durchgehend 40-50 FPS an den Stellen an denen ich 25 FPS hatte)

Die Frage ist nun ob es eine Limitierung ist, oder ob die Graka einen Defekt hat, oder etwas komplett anderes.

Da mein System eigentlich relativ "Gut" ist, dachte ich an meinen Ram. Der Gainward-Support meinte dass die Verteilung
meines Ram´s komisch ist, da ich 2x 2 GB habe und 1x 4 GB. Das ist irgendein billig-Ram von Samsung. Ich habe mir jetzt
Prinzipel mal einen neuen Ram gekauft, den Corsair Vengeance Arbeitsspeicher
(http://www.amazon.de/gp/product/B004CRSM4I/ref=oh_detai...).

Desweitern wollte ich mir zu Weihnachten eine GeForce GTX 660 TI kaufen
(http://www.amazon.de/MSI-GeForce-Grafikkarte-Speicher-D...).

Ich bin mir aber nicht sicher ob ich mir lieber eine andere Grafikkarte kaufen soll, ich möchte Maximal 300€ ausgeben, vielleicht
könnt ihr mir da auch noch etwas empfehlen.

Mein beitrag ist nun ziemlich lang, aber ich hoffe es ist klar worauf ich hinausmöchte, und was genau mein Problem ist.
Ich hoffe sehr dass ihr mir helfen könnt.
Falls nach dem Kauf einer neuen Grafikkarte ich immernoch dieses Problem habe, werde ich mal zu ARLT gehen und mein PC da durchnehmen lassen.

mfg. Tauometre


  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Punkte
0
òh
òi
|
Hallo Tauometre,

also, die RAM-Bestückung ist vielleicht nicht optimal, dürfte hier aber keine Rolle spielen. Dual-Channel-Bestückung bringt 2, vielleicht 3 oder 4 % aber das war es dann auch. Das ist immer nur mess- aber niemals fühlbar.
Ich habe jahrelang mit 3 GB gelebt, selbst die werden nur selten ausgelastet.

Für wahrscheinlicher halte ich ein Wärmeproblem oder ein Problem mit dem Netzteil. Hast du ein Markengehäuse mit Lüftern oder geht es eher in die Richtung geschlossener Schuhkarton? Hast du die Möglichkeit ein Markennetzteil auszuprobieren? 400 Watt sollten ausreichen.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Wenn du bereits beim starten Bildfehler hast (also im Bios) ist die Grafikkarte defekt.

Die RAM Bestückung ist wirklich nicht optimal. Da geht Dual Channel flöten.

In manchen Spielen hat man so seine Probleme mit AMD CPUs, das kommt leider auch vor. Aber schau erstmal, vielleicht sind die Probleme weg, wenn der RAM wieder im Dual Channel läuft.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Und das bisschen Wasser wird der Grafikkarte bestimmt auch nicht geschadet haben ;-)
Ansonsten gehe ich mit Bastian konform.
Die RAM-Bestückung ist absolut kontraproduktiv.
Raus mit dem 4er-Riegel.
8GB brauchts eh nicht zum Spielen.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
ich gehe auch davon aus dass deine RAM-Bestückung wirklich das Problem ist.

Denn deine 2x2GB laufen im Dual-Channel und die 4 GB laufen im Single-Channel.

Heisst wenn dein System mehr wie 4GB (aus dem Dual) brauch, dann muss der langsame Rest dran..

8GB sind halt nicht immer schneller.. mit 4x 2GB würdest vermutlich auch besser fahren.

  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?