Anmelden mit
Registrieren | Anmelden

Gelöst ASRock 870 Extreme3 – Problem mit Speichererweiterung von 4 auf 8 GB

Lösungen (2)
|
Hallo,

ich habe einen PC von Hardwareversand mit einem ASRock 870 Extreme 3
Dort wollte ich den Speicher von 4 auf 8 GB erweitern. Eigentlich eine einfache Sache (dachte ich...). Verbaut sind bisher 2 x 2 GB G-Skill DDR3-1033 PC3-10667U CL9.
Den gleichen Speicher (2 Riegel) habe ich jetzt nachbestellt, 2 Bänke waren ja noch frei.

Das Board hat ja 2 weisse und 2 blaue Bänke zur Nutzung des Dual Channel.
Laut Beschreibung müssen die Bänke für DC ja paarweise belegt werden.
Also 2 Riegel müssen in die gleiche Farbe.

Zunächst ist mir aufgefallen, dass Hardwareversand dies seinerzeit offensichtlich nicht beachtet hat und je 1 Riegel in einen weißen und 1 in einen blauen Slot verbaut hatte.

Seltsam dachte ich mir. Und jetzt fangen die Probleme an:

Zunächst wollte ich diese beiden alten Riegel nach Farbe umstecken, doch der PC fährt damit nicht mehr hoch.
Er fährt nur dann wieder hoch, wenn die Riegel so gesteckt sind, wie sie waren (1 x blau, 1 x weiss).

Dann ein Versuch mit den neuen Speicherriegel, die ja die gleiche Bezeichnung aber eine andere Farbe haben (die alten sind grün, die neuen schwarz).
Wenn ich die beiden jetzt einfach dazu stecke, fährt der Rechner ebenfalls nicht mehr hoch. Manchmal gibt es ein laaaaaanges Piepen, manchmal auch nur einen schwarzen Bildschirm.

Habe alle möglichen Steckvarianten ausprobliert, letztlich funzt nur die Variante 1 x blau und 1 x weiss, so wie es Hardwareversand seinerzeit gesteckt hat.
Manchmal fährt er, wenn nur 2 Riegel im weissen Slot stecken bis zum Windows-Startbildschirm und ich komme auch ins Bios.
Dort werden dann auch 4 GB im Dual-Channel-Mode erkannt. Aber hier funktioniert dann weder Tastatur noch Maus und ich komme auch nicht mehr zu Windows.

Kann das jemand erklären? Gibt es eventuell irgend etwas zum Einstellen?
Ich komme hier einfach nicht mehr weiter.

Gruß und Danke
Lothar


Edith:
Die Speicher scheinen alle in Ordnung zu sein, habs mit einem anderen Rechner probiert, dort werden sie alle erkannt.

Rechner ist 2 Jahre und 3 Monate alt. Es ist daher keine Garantie mehr vorhanden. Der Defekt (wenn es denn ein Defekt ist) war wohl schon vorher da, sonst hätte Hardwareversand ja nicht so gesteckt. Aber das nützt mir jetzt wohl auch nichts mehr.

Bringt denn eventuell ein Bios-Update was?
Hab auch etwas von Timings gelesen, die eventuell geändert werden müssten?



Nochmals Edith:
folgendes ist mir noch aufgefallen:
Der Speicher, den Hardwareversand mir damals zu dem Board verkauft hat, hat folgende Bezeichnung:

G.Skill F3-10600 CL9D - 4GBNT
DDR3-1333-CL9 - Dual Channel
https://www.hardwareversand.de/1333+Low+Voltage/29674/4...


Auf der Liste der von ASRock deklarierten Speicher finde ich diese Bezeichnung aber nicht, nur so ähnliche.
http://www.asrock.com/mb/memory/870%20Extreme3.pdf

Kann dies eventuell die Erklärung sein?

  • LM100 hat den Thread editiert
  • LM100 hat den Thread editiert
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Beste Lösung
Teilen
, Motherboard-Fachmann |
Defekter Controller ist natürlich möglich - oder die Frage nach Kompatibilität. Für Leute, die gern dazulernen:
Geh auf die Klingonenseite und suche die QVL Liste.
Vergleiche die zugelassenen Speicher mit den hier verbauten RAMS.
Sind denn die verbauten RAMS für das Klingonbrett auch zugelassen?
Denn ASUS und -Rogue- Klingonbretter sind speichersensibel.
Kaufen und dann reinstecken kannst vergessen. No Plug and play. Nur das zugelassene Zeug darf rein, sonst Spirenzchen. Klingonbretter sind übrigends immer eine unheimlich tolle Sache für Leute mit einer Leidenschaft für Mobo's im Experimentalzustand. Wer sich gern sein Radio selbst zusammenlötet und auch sonst ein Bananawarefaible hat, ist hier absolut richtig.
  • Tesetilaro hat diese Antwort als Problemlösung gewählt
  • Melden
  • Diese Lösung kommentieren |
Punkte
0
òh
òi
, Banhammer |
Klingt erst mal nach einem defekten Speicherkontroller auf dem Board...

Das einfachste was Du machen kannst - teste die Speicher alle mal in einem anderen Rechner - wenn das reibungslos funktioniert, wäre das einfachste eine Umtausch des Boards beim Verkäufer falls weniger als 2 jahre alt.
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?