Anmelden mit
Registrieren | Anmelden

E8500 übertakten

Lösungen (18)
|
Guten Tag zusammen

Ich mir aus dem Internet von diversen Seiten passende BIOS Einstellungen zusammengesucht. Damit konnte ich bis jetzt super übertakten. Im Moment bin ich bei einem FSB von 390 (3.70Ghz). Sobald ich aber den FSB auf 400 Anhebe schmiert der Computer beim Prime Test ab :pt1cable: 

Nun, findet ihr irgendwas, was noch nicht richtig eingestellt ist oder etwas, was man noch optimieren könnte? Ich habe ein P45-UD3P Mainboard mit aktuellem BIOS. Anbei die Screenshots des MIT.







Vielen Dank schonmal :) 

Grüsse,
ProFlight
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Punkte
0
òh
òi
, Moderator |
Ist dabei noch was rausgekommen?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Huch, mit LinX habe ich plötzlich Temperaturen um die 62°. Ich versuche nun die DRAM Voltage um 0.1V zu senken und die VCore runterzudrehen. Dann sollten die Temps auch wieder etwas runterkommen. (Hoffe ich)
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Mehr als 63° sollte sie aber nicht unbedingt mit Prime erreichen, alternativ kannste auch Linx zum testen verwenden.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Die Temperaturen sind glaube ich kein Problem. Laut Intel verträgt der Prozessor maximal 72.4 C. Beim Prime Test ist das höchste was ich bisher gesehen habe 54° C.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Du könntest sonst mal ausprobieren ob du einen Leistungsgewinn bei gleichem Takt aber erhötem FSB hast. ;) 

und schön die Temperaturen im Auge behalten.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hast eigentlich recht. Hab den FSB nun mal auf 420 runtergedreht. Mal gucken ob Prime nun durch läuft.

Wenn alles klappt kann ich ja die VCore soweit senken, bis mir Prime wieder ein Fehler angibt.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Jo jetzt braucht die CPU wahrscheinlich mehr Spannung oder der Chipsatz, aber 3,6-3,8GHz sollten wohl reichen oder?

Oder was hast du genau vor? bzw. wo liegt das Problem?

Wie sind die Temperaturen so?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hi

So bin nun bei 4037 Mhz. Beim PrimeTest meldet Prime beim Worker #2 nach 13 Minuten einen FEhler:

FATAL ERROR: ROunding was, 0.4985......, expected less than 0.4

Der Worker1 läuft aber normal weiter.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Zitat :
Ist es normal, dass wen ich die DRAM Voltage hochdrehe, dass es mir dann die DRAM Termination, Channel A Reference, Channel B Reference auch mit hochdreht?

Jo das ist normal, normalerweise die Hälfte.
Zitat :
Kann ich aber hier die DRAM Voltage weiterhochdrehen? (Alles ab 2.0 ist in roter/pinker Farbe)

Jop das kannste der Speicher ist von Hersteller mit 2,1V angegeben für den normalen Betrieb.
http://www.patriotmem.com/products/detailp.jsp?prodline...
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hi

Ist es normal, dass wen ich die DRAM Voltage hochdrehe, dass es mir dann die DRAM Termination, Channel A Reference, Channel B Reference auch mit hochdreht?

Bin nun bei einem FSB von 425. Hier schmiert mir die Kiste beim Prime Test wieder ab. Kann ich aber hier die DRAM Voltage weiterhochdrehen? (Alles ab 2.0 ist in roter/pinker Farbe)
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Ich habe die DRAM nunmal auf 1.9 hochgedreht. Prime95 läuft nun schon seit 20min fehlerfrei *jiiha*

Ich probier es mal mit einem 405er FSB.

Danke
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
dann setzt die "DRAM Voltage" auf 1,9V teste das ganze mal wenn das auch nicht reicht, geh mal auf 2,0V.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Mit Speicherspannung meinst du die DRAM Voltage, die ich auf 2.2V hochschrauben soll oder? (Will nur sicher sein, bevor ich irgendwas hochdrehe und es mir dann einen Komponenten grilliert :D )

Performance Enhance habe ich bereits auf Standard gestellt und den FSB auf 400 gestellt. Beim Prime Test ist die Kiste bereits nach ca. 5-10 min abgestürzt.

Vielen Dank
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Lass das mal auf Standart stehen, vielleicht reicht das schon, ansonsten nochmal die Speicherspannung erhöhen, 2,2V braucht der bei 4-4-4-12@800MHz.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hi

Hier ist die Produkseite des RAMs :) 

http://www.stegcomputer.ch/shop.asp?prodid=pat-22g64llk

Bei Performance Enhance habe ich die Wahl zwischen: "Standard", "Turbo" und "Extreme"

Also sollte ich die DRAM Voltage auf 2V hochschrauben?

Danke :) 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Jetzt seh ich auch den Fehler, du brauchst vielleicht garnicht soviel CPU/MCH Spannung, dein RAM läuft grad mit 1,8V, das ist n bissel wenig, 2V sollte der schon gerne haben für 800MHz, ist das hier dein RAM?
http://www.alternate.de/html/product/Speicher/Patriot/D...

edit:
------------"DRAM Performance Control"--------------
"Performance Enhance: Turbo"

Was kannst du da noch so einstellen? außer Turbo?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hi TCN-Fliptstar

Danke fürs Antworten (Sind alle 4 dieselben):

Hier sind die RAM-Angaben:


Wenn ich Prime95 laufen lasse geht die Core Voltage runter auf 1.296V. Sobald ich Prime beende geht die Core Voltage hoch auf 1.328V

Die VCore habe ich bisher noch nicht erhöht.

Ich hoffe das waren die richtigen Angaben :) 

Nochmals Danke und Gruss
ProFlight
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Hey,

welchen RAM hast du verbaut? vielleicht mal das "Turbo" umstellen.

Mal die Spannung noch etwas angehoben?

Wieviel hast du in Windows (Last/Idle) an Spannung, bei deinen eingestellten 1,35V?
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?