Anmelden mit
Registrieren | Anmelden

Nur 2GB trotzdem 4GB installiert 64bit

Lösungen (15)
Stichwörter:
  • Intel
  • Memory remapping
|
Hallo Leute!

Habe in vielen Foren schon gefragt und bei Google gestöbert - nun frag ich mal hier wo ich eigentl. immer die beste Hilfe bekam.



Auf dem Screen sieht man die Meldung installierter Arbeitsspeicher 4GB (2GB Verwendbar)

Habe im BIOS geschaut und leider nix gefunden da mit zuviele Optionen um die Ohren geflogen sind - weiss einfach nicht wo ich da was ändern soll.

Mein Mainboard ist ein ASUS P7P55D - das BIOS müsste das aktuellste vor c.a. 4 Monaten sein. Wer sich in diesem BIOS auskennt möge mir bitte verraten wie ich meine vollen 4GB aufschalten kann!

Danke im Voraus!
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Punkte
0
òh
òi
|
so. habe das problem nun auch und ich habe die memory ermap funktion aktiviert. mein ram ist in ordnung und dennoch habe ich 4,00gb von denen nur 2,00 genutzt werden können. gibts da schon ne lösung für?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Falke88 sagte:
Hallo Leute!
...

Mein Mainboard ist ein ASUS P7P55D - das BIOS müsste das aktuellste vor c.a. 4 Monaten sein. Wer sich in diesem BIOS auskennt möge mir bitte verraten wie ich meine vollen 4GB aufschalten kann!

Danke im Voraus!


Schau mal auf der ersten Seite vom Bios, dort wo deine CPU und Installierter RAM angezeigt werden ob du da einen Eintrag findest der
Appropiated heist und ob dort ein Wert angegeben ist, wenn ja gehst du auf die zweite Seite "Erweitert" dort auf Chipsatz und suchst die Memory Remap Funktion.
Diese sollte bei 32bit DEAKTIVIERT und bei 64bist AKTIVIERT sein.
Ansonnsten bleibt die Frage aller Riegel vom gleichen Hersteller bzw richtig im Slot, alle Riegel einmal einzeln testen, kann ja sein das einer defekt ist.

  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Habe selbes Problem vor einigen Wochen auf der Arbeit gehabt und konnte es nicht lösen... Memory Remapping, Speicherverwaltung automatisch zuweisen usw, hat alles nichts geholfen.

Stand dort: Win7 x64 mit 32Gb statt 48Gb!

Zum Glück war das nur ein Testsystem, sodass ich als mir die Zeit langsam davon rannte sagen konnte, ist mir jetzt egal, beschäftige ich michw ann anders mit.

Fakt ist: Es ist kein Speicher / Sockelproblem, wenn das BIOS es richtig erkennt.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Ich glaube kaum, dass das Aubauen der CPU hier eine Abhilfe schafft.
War wohl eher Zufall, dass sich das Problem zeitgleich erledigte.

Meine Vermutung ist, dass Win 7 da ein Macke hat.
Denn ich habe an einem Rechner hier eher das umgekehrte Problem.
Es sind 4 GB verbaut. Windows 7 aber behauptet 6 GB davon 4 GB verfügbar. Häh ?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Ich hatte das gleiche Problem, wenn es nichts bringt den RAM nochmal ordentlich einzusetzen müsst ihr die CPU ausbauen und gucken, ob da nicht irgendein Pin (von den 1156 xD) verbogen ist. Bei mir war keiner verbogen, aber das neueinsetzen hat das Problem behoben, wahrscheinlich lag die CPU nicht richtig im Sockel, obwohl die CPU-Halterung sich ohne Probleme schließen lies.

Vielleicht hast du auch Staub in die RAM-Bänke bekommen.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
So... Es ist eher ein Windoof Problem weniger System.

Also. Man schau hier. http://img266.imageshack.us/img266/4756/neuebitmapq.jpg

Ich gehe davon aus das Windows aus welchen gründen auch immer euren Speicher "Beschnitten" hat.

Drücke Windoof Butto. Gebe in der unteren (Programme/Dateien durchsuchen) Leiste "MSCONFIG" ein. Nach wenigen sekunden erscheint´s.

Gehe auf start. Drücke Erweiterte Optionen. Scheu dir den MAXimal zugewiesenen speicher an.

EDIT: Damit auch ankommt. BIOS und co HAT 4 GB Speicher erkannt und würde sie auch nutzen. ABER: Windows tuds nicht. Also Bringt das Speicherbänke getausche und rungesumme im BIOS nix. Am ende verstellt ihr noch irgendwas das ihr bereut. UND: Nochmall. Das Board hat keine Onboard Grafikkarte. Anderweitig kann der speicher also nicht verwendet werden. Da ihr n 64 Bit system verwendet Müsste es auch 3, irgendwas nutzen können.

Beispiel eines 32 bit Systems: 2 gleiche boards alles andere gleich nur andere Rams. OCZ und Corsair. Beides a 4 GB 2x2 GB Riegel. OCZ im windows 3 GB verfügbarer speicher. Corsair 1,99 GB

VISTA und Win 7 Rundet nur auf wie bekloppt um es schöner aussehen zu lassen. Aber das ist n Anderes Thema....
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Falke88 sagte:
Genau die Option suche ich ja finde aber den Begriff nicht - also Memory Hole oder Remap - so ists in diesem BIOS zumindest nicht gekennzeichnet


mir geht es genauso.xD hab nen msip55-GD80 board
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
fragger sagte:
Ist im Bios "Memory Hole" oder "Memory Remap" o.Ä. aktiviert?
Fall nicht, einschalten...


Genau die Option suche ich ja finde aber den Begriff nicht - also Memory Hole oder Remap - so ists in diesem BIOS zumindest nicht gekennzeichnet
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Falke88 sagte:
Hallo Leute!

Habe in vielen Foren schon gefragt und bei Google gestöbert - nun frag ich mal hier wo ich eigentl. immer die beste Hilfe bekam.

http://a.yfrog.com/img688/8082/unbenanntty.jpg

Auf dem Screen sieht man die Meldung installierter Arbeitsspeicher 4GB (2GB Verwendbar)

Habe im BIOS geschaut und leider nix gefunden da mit zuviele Optionen um die Ohren geflogen sind - weiss einfach nicht wo ich da was ändern soll.

Mein Mainboard ist ein ASUS P7P55D - das BIOS müsste das aktuellste vor c.a. 4 Monaten sein. Wer sich in diesem BIOS auskennt möge mir bitte verraten wie ich meine vollen 4GB aufschalten kann!

Danke im Voraus!


Ich habe genau das gleiche System wie du auch nen intel Core i5 760 und 4gbram installiert seit wenigen minuten laufen unerklärlicherweise auch nur noch 3GB und ich habe keine ahnung woher dass kommen kann. Brauche auch Hilfe wollte gerade genau die selbe frage posten.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Ist im Bios "Memory Hole" oder "Memory Remap" o.Ä. aktiviert?
Fall nicht, einschalten...
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Das Mit dem Grafikship darüber hatte ich auch erst spekuliert. Wollte was posten war aber für die füss.

Sprich falsch zugewiesener RAM ist bei dem Noard nicht. Es sind ja 4GB vorhanden aber nur 2 füs system zugewiesen.

kenne mich zu wenig mit Win 7 aus. ABER: Bei Xp und konsorten. MSCONFIG aufrufen und die Vollen 4GB zuweisen. Wisst ihr was ich meine ? Nö gell.... Egal. War ja nur son gedanke.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Mein Handbuch ist im Keller und der Rechner ist grad bei der Arbeit, aber meine zwei Riegel stecken in den hellblauen Slots. Und wie du lesen kannst: et löppt :) 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
ja hätte ich jetzt auch als erstes mal gefragt.. entweder in den beiden hellblauen slots oder in den schwarzen...
also RAM-slot 1 und 3 oder 2 und 4..
ansonsten sollten die dinger richtig drinstecken, da sonst beim POST schon was kommen sollte und er erkennt die 4gb ja richtig..
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Nö, P55 ist ohne Grafikchip.
Vielleicht steckt der RAM falsch: sind die Riegel in den hellblauen Slots?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hat das Board eine Onboar-Grafik, der du vielleicht die fehlenden 2 GB zugewiesen hast ?
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?