Anmelden mit
Registrieren | Anmelden

Kein Piepen, kein Bild, kein Starten

Lösungen (1)
Stichwörter:
|
Hallo!

Ich habe das Problem, dass nach dem Betätigen des Einschalters zwar alle Lüfter angehen, doch kommt weder ein Piepsen noch ein Bild (Fehler am Monitor/-kabel kann ich ausschließen). Außerdem scheinen auch die Festplatten nicht angesteuert zu werden, denn sie geben bis auf das Rotationsgeräusch kein Ton von sich und auch das HDD-Lämpchen leuchtet nicht. Auch das Drücken von Tasten bringt keine Reaktion.

Zur Vorgeschichte: Ich hatte am Abend zuvor ein Download laufen, ging einige Stunden weg und kam dann wieder, wo ich den Bildschirm wie gewohnt im Stromsparmodus vorfand. Doch das Bewegen der Maus oder das Drücken von Tasten brachten in nicht an. So drückte ich den An-/Ausschalter des PCs, damit er herunterfährt. Beim Abmeldebildschirm von XP ging dann der Bildschirm tatsächlich noch an. Das war es. Am nächsten Tag beim Anschalten passierte das oben Genannte - also nichts.

Ich habe heute das Mainboard komplett vom Strom genommen, die Batterie raus und den RTC RAM gecleart (falls das überhaupt sinnvoll war) - ohne Erfolg.

Deswegen bitte ich euch um eine Fehlerferndiagnose. Was vermutet ihr und was kann ich machen?

Vielen Dank!
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Punkte
0
òh
òi
|
Hallo MacMan,

mit Bestimmtheit kann man es leider nicht sagen.
Das Netzteil könnte die Flügel gestreckt haben, wenn Board oder CPU defekt sind kommt es ebenfalls zu den von dir beschriebenen Symptomen.

Da hilft wohl nur durchtesten.
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?