Anmelden / Registrieren

AMI Bios Piept dauernd

Lösungen (8)
Stichwörter:
  • AMD
  • pc
|
Guten Tag,

Ich habe mir die Tage einen neuen PC gekauft. Gleich nach dem ersten mal einschalten, begann der PC zu piepsen. Es sind sehr kurze, aufeinander folgende Piepse, aber etwa 30 an der Zahl. Ich würde meinen zu Beginn ist aber auch ein "Alles in Ordnung" Pieps zu hören. Nachdem er sein Piepkonzert hinter sich gebracht hat, startet er auch ganz normal und ich habe keinen plan, wie ich ein eventuelles Problem orten oder bestätigen kann.

Edit: Ich habe ausserdem den Eindruck, dass es manchmal nach dem Piepsen ein wenig verschmort riecht. Aber ansonsten läuft der PC wie ne eins.

Ich kenne die Liste mit den verschiedenen AMI Piepstöne:
Anzahl der Töne Bedeutung:
1 (lang) Alles in Ordnung
1 (kurz) Problem mit Speichermodul (stecken die Modulle richtig im Slot?)
1 (lang) 1 (kurz) Mainboard defekt
1 (lang) 2 (kurz) Grafikkarte wird nicht gefunden (defekt oder sitzt nicht richig im Slot)
1 (lang) 3 (kurz) RAM-DAC der Grafikkarte defekt, Monitorkabel defekt oder Monitor nicht angeschlossen
1 (lang) 4 (kurz) Timerbaustein des Mainboards defekt
1 (lang) 5 (kurz) Test des Prozessors meldet einen Fehler
1 (lang) 6 (kurz) Tastatur-Controller defekt
1 (lang) 7 (kurz) Probleme im "Virtuelen Modus"
1 (lang) 8 (kurz) Defekter Videospeicher
3 (kurz) 3 (lang) 3 (kurz) Speichermodul(le) defekt
Piept dauernd Netzteil defekt oder zu schwach

Höchstens das letzte trifft hierbei auf mein Problem zu und ich stelle mir unter "dauernd" eher vor, dass es pausenlos am piepen ist und nicht wie bei mir mit kurzen Pausen dazwischen.

Kann mir jemand helfen? Ich möcht nicht meinen PC unnötig zurücksenden. :pfff: 
Vielen Dank
Ähnliche Ressourcen
Punkte
0
òh
òi
|
Da bin ich eben auch grad drauf gestossen. Jedoch ist das Piepen nur bei Neustart und ich vermute irgendwie würde das Motherboard auch Alarm schlagen, wenn es nichtmehr durch die Wasserkühlung gekühlt werden sollte. Und die Wasserkühlung lässt sich ausserdem einstellen und wird auf dem LED Display korrekt angezeigt.

Vielleicht sollte ich mir garkeine Sorgen machen und das Piepen ist nur Demonstration der Wasserkühlmacht oder ein kleiner Funke der beim Start durchspringt und den anstösst oder so.

Edit:
Habe noch folgendes gefunden: http://www.youtube.com/watch?v=pYFRTOeNg3s
Es piepst genauso, wie an der Stelle, an der er den Fehler demonstriert. Jedoch zeigt es anschliessend die Drehzahl wieder normal an :/  Hmmmmm...

Vielen Dank

mfg nibelunc
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Mobile Computing ++ (collector) |
Hi,

In einem Test steht das der Kühler Alarm schlägt wenn etwas mit der Pumpe nicht stimmt oder der Lüfter nicht dreht.

http://www.meisterkuehler.de/index.php?area=vbcmsarea_c...


MfG
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Bin noch ein bisschen schlauer geworden. Hab das Ding nun auseinander genommen und folgendes rausgefunden.
- Die Piepse kommen nicht vom Motherboard, sondern von einem Domino A.L.C., einem Wasserkühlüberwachgerät
- Die Grafikkarte ist zwar EXTREM heiss, der Kühler davon dreht aber gut seine Runden, ich geh nun davon aus, dass das normal ist.
- Ich nehme an die vielen Umdrehungen sind eben wegen des Wasserkühlers.

Vielen Dank für die Tipps. Ich schau mal mit den neuen Informationen im Netz rum...

PC Informationen:
Prozessor: AMD Phenom II X4 965 Black Edition C3, 3.4GHz, AM3, QuadCore
RAM: Kingston HyperX, 2x2GB, DDR3-1333, CL7-7-7-21@ (4 Steckplätze, 2 belegt)
Chipsatz: AMD 790X/SB750
Mainboard: Asus M4A79XTD EVO, Sockel AM3, CFX
Harddisk: Samsung HD103SJ, F3, 7200rpm, 32MB, 1TB, SATA-II
Grafik: HIS HD 5870 1GB (256bit) GDDR5 PCIe, 1.0GB GDDR5, PCI-Express (H587F1GD), PCI-Express 2.0 x16, 850MHz GPU (ATI RV870/Cypress), 1.0GB GDDR5 (2400MHz, 256 Bit), DirectX 11, OpenGL 3.1, aktiv gekühlt; Ausgänge: HDMI, 2x DVI, DisplayPort
Laufwerke: LiteOn BluRay-Combo 8x SATA, Lesen: 8xBD, 16xDVD, 48xCD, Schreiben: 16xDVD, 48xCD
Kontroller: SB750: 6x SATA-II (RAID 0/1/5/10), 1x ATA 133/100, Marvel: 1x eSATA (intern), 1x eSATA (extern)
Sound: VIA VT1708S 8-Channel High Definition Audio
Netzwerk: Realtek 8112L Gigabit LAN
Anschlüsse: Front: 2x USB 2.0, 1x eSATA; Back: 8x USB 2.0, 1x eSATA, 1x FireWire 1x PS/2 Mouse, 1x PS/2 Keyboard, 1x LAN (RJ45), 8-Channel Audio I/O, 2x DVI, 1x HDMI, 1x DisplayPort
Slots: 2x PCI-Express x16 (1x belegt) (x16/x0 oder x8/x8 CFX), 2x PCI-Express x1, 2x PCI
Features: CoolIT Domino A.L.C., all-in-one Mini-Wakü CPU-Cooler. Die Domino A.L.C. (Advanced Liquid Cooling) besteht lediglich aus Kühler, Pumpe, Radiator und Lüfter. Das System ist bereits vorbefüllt und muss nicht gewartet werden.
Kartenleser: 15-in-1 Multi-CardReader
Gehäuse: Cooler Master HAF Mini RC-922M-KKN1-GP, black
Netzteil: Arkangel 850W, 140mm Kugellager-Lüfter, 12V V2.2 (Free-Plug Kabel-Management)
Betriebssystem: Windows 7 Home Premium 64bit vorinstalliert D/F/I/E

Edit: Besten Dank, HWMonitor scheint ne gute Sache zu sein. Einziges was mir da vielleicht auffallen würde, ist die TMPIN2 auf 128°C xD
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
Hol dir mal http://www.cpuid.com/softwares/hwmonitor.html Edit du hast Wasserkühlung? Ups 12000 Umdrehungen :o 
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Mobile Computing ++ (collector) |
Hi,

am besten ist es wenn du mal deine Hardware postest.
Dann kann man sich eher ein Bild machen. :D 

Wenn du das Problem alleine beheben willst, wirst du daran nicht vorbei kommen.

Weiss nicht wo du den PC gekauft hast, würde bei einem solchen Problem immer die Garantie in Anspruch nehmen.

MfG
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Vielen Dank
Mir ist soeben auch ein Lüfter aufgefallen, der auffallend langsam dreht. Nämlich der ganz vorne unten der Kiste. Der scheint aber gut kalt abzugeben. Ich weiss auch nicht so ganz wie das mit dem Wasser kühlen oder wie auch immer funktioniert. Aufmachen = Garantieverlust?
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Mobile Computing ++ (collector) |
Hi, nibelunc
würde den Rechner mal aufmachen und nachsehen ob alle Lüfter richtig angeschlossen sind.
Check auch mal die Stromanschlüsse der Grafikkarte.
Die Drehzahlen können nicht stimmen. :pfff: 

Bios Töne:

http://www.jumperz.de/bios-pieptoene.htm

MfG
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Ich habe heute SiSoft Sandra heruntergeladen und damit das System getestet. Dabei fiel mir folgendes auf:


Muss ich mir Sorgen machen? Was kann ich da machen oder wie kann ich es genauer untersuchen?

Die Temperaturen etc. von CPU und Prozessoren sind alle i.O (CPU ~40-50°C)

Wo befindet sich der Systemkühler? Es macht mir nicht den Eindruck als würde irgend ein Kühler in dem Kasten derart langsam drehen. Der Kasten hat irgend so ne "CoolerMaster" Technologie. Ich bin damit ein wenig überfordert und möchte dennoch erst selber probieren, dass "Problem" zu lösen.
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?