Anmelden mit
Registrieren | Anmelden

Gelöst Motherboard oder Netzteil kaputt - 8 Pin Stecker defekt?

Lösungen (12)
Stichwörter:
  • Intel
  • netzteil
|
Hallo zusammen
habe grob folgenden pc:

-gtx 275
-i7 920
-750W Netzteil
-3gb corsair kit
-mb: rampage II gene
... also, der pc lief bisher eigentlich recht stabil. nun komme ich aus den weihnachtsferien mache ihn an.
- er läuft ca. 4h dann schmiert er ab und es kommt zum ersten mal die fehlermeldung/infomeldung beim booten "NB zu heiss"... seltsam denke ich mir, warum denn das auf einmal?.. naja... nochmal angemacht nochmal das gleiche spiel.
SO: pc aufgemacht und vorsichtig! von staub befreit und jetzt folgt das eigetnliche Problem:

- Pc geht für ca. 0.5 sek an (Lüfter drehen einmal auf) dann ausfall
--ich habe alles ein/ausgestecskt (und den 8 pin stecker für das MB vergessen)
-----PC "geht" an und läuft mit allen lüftern ausser Grafikkarte hat kein strom/signal (klar denke ich mir dann, habe ja 8 pin stecker für MB vergessen)

---SO: und nun merke ich:- ohne 8pin stecker folgt "halbes booten"
-mit 8 und 24 pin stecker folgt 0.5s Lüfter drehen.
- nur 8 pin stecker folgt kein signal / strom

FRAGE: was ist kaputt? Netzteil
oder die komplette versorgung des MB durch den 12V 8 Pin anschluss?(d.h. MB kaputt)
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Beste Lösung
Teilen
|
Hi.
Jetzt würde ich erstmall vorschlagen das du das NT ausbaust zur einem kumpel gehst und ganz nett fragst ob du dein NT mall kurz bei ihm anstüpseln kannst. BZW ein test sytsem daheim stehen hast befor man hier anfängt schlüsse auf das Board zu ziehen.

Man denke immernoch drann das du die meldung "NB zu heiss"... bekommen hattest.

Aber erstmall das NT ausschliessen.

EDIT: Welche Marke ist das Netzteil.
  • Melden
  • Diese Lösung kommentieren |
Punkte
0
òh
òi
, Moderator |
Hey, hättest auch nen neuen Thread mahen können, anstatt sun altes Teil hier auszugraben. ;) 

Was für Teile hast du ?

Anderes NT mal getestet?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
hab mein pc neu gemacht aber das probelm ist mein rechener geht immer an und aus wenn ich den 8pin stecker von netzteil rein machen hast du vielleicht ne lösung ??? woran das liegen kann wäre echt net
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
ok, also nun :

probe läuft.
CPU temps sind ideal.
nb liegt in indle bei 50°
--> der fehler war: zu wenig wärmeleitpaste.

--> leider weiss ich nicht was sie an meinem mb repariert haben, da sie keinen beleg beigelegt haben. aber es funktioniert alles 1a
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
so von der garantie zurück und läuft...
aber jetzt ist folgendes spiel:

asus probe zeigt mir WAHNSINNIGE meldungen:

da ist auch mal die north und southbridge 5s lang 255° heiss oder die CPU krieg 65V für 2-3sek bzw. CPU pll 0,02v, der einzige der sich darüber beschwert ist allerdings asus probe, das hängt komplett, wenn ichdas prog schliesse ists ok.

--> liegt defninitg an probe oder kann ich kurzzeitig wirklcih solche werte haben?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Zitat :
Ist ja wieder mal klar, Top Hardware und ein schrottiges Netzteil.


hihi ^^ also ich finde auch das MB und NT so mit das wichtigste sind, an dem man nicht sparen sollte, alles andere kann man immer noch wieder leicht wechseln ohne viel aufwand ;) 
und in deinem Fall würd ich auch sagen das NT mal tauschen, ich hatte auch gerade sowas das alles anlief aber nicht so richtig und halt nicht gebootet hat und schwarzes bild... bei mir hatte ein RAM irgendwie nicht so richtig kontakt bekommen, muss ihn paarmal rausnehmen... jetzt gehts wieder :) 

mfg
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Normalerweise sollte das veschieben nichts ausmachen, außer der PC hat einen Schlag gekriegt und einer der Kühler sitzt nicht mehr richtig.

Es könnte auch das MoBo hinüber sein, ich würde aber eher ein NT leihen und das probieren.

Du kannst ihn auch ohne Gehäuse booten, sollten auf dem MoBo keine Schalter für das ON/OFF sein musst du nur die Pins des Boot Tasters mit einem Schraubendreher kurzschließen.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
spätestens nach so einem vorfall....


aber naja, muss es denn unbedingt am nt liegen? was hälst von meinem "vorschlag" oben?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Ist ja wieder mal klar, Top Hardware und ein schrottiges Netzteil.

Sagmal wundert es dich wenn du auf nem Rennrad mit Holzreifen hinfällst?

Wann kapieren die Leute endlich mal, dass das Netzteil eines der letzten Komponenten ist, an denen man sparen sollte.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
kann es denn sein dass mein mb einen kurzschluss iwo hat?
ich erinnere mich nämliche gerade daran, dass ich bevor ich gegangen bin den pc ein bisschen verschoben habe um zu saugen.

seit dem ist es ja erst, dass also durch die bewegung iwo eine unbeabsichtigte erdung ist und deshalb mit dem 8 pin stecker ein extrem schneller spannungsabfall und somit nur alles einmal sehr sehr kurz aufsummt?

werde heute abend mal das mainboard rausnehmen und versuchen ohne gehäuse zu booten (falls das möglich ist?!)
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Naja mit einem Voltometer an sowas ranzugehen ist schon eine feine sache wen mann mit umzugehen weiss. Nicht nur die Volt und ampere zählen. Aber wen du schon sagt das es nicht all zu teuer war könnte es durchaus sein das es am netzteil liegt.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
also marke hab ihc jetzt grad nciht zur hand, ist aber sehr billig gewesen....
n kumpel von mir kommt morgen mit nem voltmeter und wir messen mal ob ne Spannung anliegt am 8 pin stecker, falls ja ist das mainboard hin, richtig?
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?