Anmelden mit
Registrieren | Anmelden

Kopieren auf Festplatte führt zu "einfrieren" von Windows

Lösungen (19)
Stichwörter:
  • festplatte
  • Desktop
|
Hallo,

folgendes Problem: Seit etwa zwei Monaten habe ich eine Festplatte von WD (Caviar Green WD20EARS 2 TB) welche ich als Backup-Platte verwende. Seit einigen Tagen lassen sich aber keine grösseren Dateien mehr darauf kopieren (einige kB gehen, mehrere hundert MB Dateien nicht). Dabei bleibt der Fortschrittsbalken des Kopierfensters einfach stehen. Der Mauszeiger lässt sich normal bewegen, teilweise kann man andere Programme noch normal ausführen, andere reagieren jedoch nicht mehr. Der Kopiervorgang lässt sich nicht abbrechen (Button klicken geht, Fenster bleibt jedoch offen) und den Computer kann nur noch per Reset-Button neu gestartet werden (danach läufts wieder normal solange man nichts auf die besagte Festplatte kopiert). Öffnet man den Taskmanager während dem "einfrieren" habe ich eigentlich nichts spezielles bemerkt. Kein Prozess beansprucht die CPU übermässig, es scheint alles "normal" zu laufen. chkdsk findet keine Fehler wenn ich die Platte damit scanne.

Mein System
Intel Core2Duo E8400 3GHz
Mainboard Asus P5N-D, nForce 750i SLI, Socket 775
4 GB RAM
Windows Vista x64

Der Verdacht liegt natürlich bei einer defekten HD. Ein eventuelles Firmware-upgrade konnte ich auf der WD Seite nicht finden. Gibts irgendwelche Ideen wie ich das Problem beheben könnte oder mit sehr hoher Wahrscheinlichkeit feststellen könnte obs wirklich an der Festplatte liegt?

Danke.
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Punkte
0
òh
òi
|
Hallo zusammen,
gibt es mittlererweilie eine Lösung zu diesem Problem, habe seit ein paar Tagen die gleiche Festplatte und das gleiche problem. wie kann ich da abhelfen, ist sie wirklich defekt oder einfach nur nen kommunikationsprolbem zwischen controller und festplatte, ist evtl ein firmwareupdate nötig von bios, mainboard oder festplatte, habe die glieche pladde auch als externe über usb 3.0 da läuft diese einwandfrei. Inter im Rechner hab ich auch nochmal die glieche mit 1,5 tb verbaut, diese geht auch einwandfrei.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Ich bin ja immer ein riesen Fan von SMART Werten ;) 

Das von doll-by-doll schon verlinkte Programm CrystalDiskInfo 3.7.0 kann schon sehr gute Anhaltspunkte liefern, ob die Platte evtl. Schäden hat oder nicht. Einfach mal runterladen, ausführen und einen Screenshot hier posten wäre super.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Also bis jetzt läuft alles prima. Habe z.B. mit SyncToy grosse Mengen an Daten auf die besagte Platte verschoben und das ohne Probleme.

@bluray: Modellbezeichnung ist WD20EARS (Caviar Green). Das Beispiel mit StarCraft II war übrigens auf der exakt gleichen Platte von WD. Ich wollte nicht auf ein generelles Problem mit WD hinaus.

@fffcmad: Habe 4GB RAM (siehe erstes Posting). Virenscanner ist Microsoft Security Essentials. Die Dateien die ich vor dem Neuaufsetzen kopieren wollte waren so um die 700 MB gross.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Storage + (collector) |
Wieviel RAM hat die Maschine? Laeuft da nen Virenscanner im Hintergrund? Wie groß sind die einzelnden Dateien maximal? Falls die Platte wirklich defekt ist, ist das aber auch ein Punkt, worauf man achten muss.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Urgestein |
Kannst Du mal die Modellbezeichnung deiner Platte angeben?

Je nach Grösse (500GB-2TB) ist das dann WDxxxxyyyy

XXXX ist die Grössenangabe 500GB = 5000 / 1TB=1000 wieder mal (komische Nomenklatur
yyy ist so ein Kürzel, wie EADS, AAKS, EAKS, YKDS und sowas... hängt von der Edition ab, da gibt's ja die Green Series, Black Series, Caviar Series und RAID Editions.

Vielleicht sollten wir mal einen Thread starthen für Festplatten und schauen, wo sich besonders identische Probleme häufen. So kann man aufzeigen, welche Platten nicht oder nur bedingt empfehlenswert sind.

P.S.: Habe Starcraft II gestern auf meinem Lappi installiert = WD 500GB Scorpio Blue -> Relativ schnelles Laden

Auf meinem grossen Rechner auf eine WD 1TB Caviar Black (WD1000AAKS) installiert: Wieselflink. Kann keine generellen Probleme mit WD-Platten Probleme orten.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Eine andere Platte verbauen dann bist Du schlauer!
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Folgendes hat sich ergeben: Die Platte hat am anderen Computer auch nur "bedingt" funktioniert. Der Kopiervorgang endete nicht in einem Neustart, doch erstens war das Kopieren sehr langsam und zweitens blockierte das System während des Kopiervorgangs ebenfalls (Firefox z.B. liess sich nicht starten). Der Kopiervorgang selbst brach jedoch nicht ab. Ich habe mittlerweile neu aufgesetzt (Win7 x64) und im Moment scheints bei mir auch wieder zu klappen (noch keine grösseren Tests gemacht).

Weiterhin habe ich in einem anderen Forum von einer anderen Person gehört, die die gleiche Festplatte hat und darauf Starcraft II installiert hat (teilweise). Dies führte dazu, dass das Aufstarten des Spiels sehr lange ging. Nachdem er das Spiel komplett auf eine andere Festplatte installiert hatte war das Problem weg. Anscheinend ist die HD nicht defekt, sondern die ganze Reihe (oder ein hoher Prozentsatz) scheint einfach Probleme zu haben - sehr ärgerlich, denn auf der Homepage gibt es wie schon erwähnt kein Firmware upgrade..
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Urgestein |
Als Besitzer von WD-Platten kann ich dieses Phänomen nicht nachvollziehen. Möglicherweise mögen sich auch einfach Controller und WD-Platten nicht. Der Versuch, die Platte in einem anderen PC könnte durchaus Aufklärung bringen. Probier das mal aus und schildere uns dann, ob Du auf dem anderen PC auch diese Kopierprobleme hast. Wenn nicht -> Controller des MoBo in deinem PC mag die Platte nicht, wenn doch -> HW-Defekt Platte/Inkompatibilität der Platte an und für sich.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Danke, ich werde das ebenfalls mal ausprobieren. Das WD-Tool ist bei mir buggy: es bringt einen Fehler, dass das Kabel der Platte nicht richtig eingesteckt sei (funktioniert auch mit anderen Kabeln nicht) und ich habe in anderen Foren viele Beiträge gefunden, die das gleiche Problem mit dem WD-Tool haben.

Mir ist noch in den Sinn gekommen, dass es wohl am einfachsten wäre, die Platte an einem anderen Computer auszuprobieren. Falls es dann ebenfalls nicht funktioniert liegt es mit fast hundertprozentiger Sicherheit nicht an meinem PC sondern tatsächlich an der Festplatte.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Funktioniert auch mit SATA, bei mir jedenfalls. HotSwap funktioniert auch mit Win 7.

Edit
Wenn es an der Platte liegt diese mit dem Herstellertool mal testen oder hiermit:
http://www.pcwelt.de/downloads/tools_utilities/systemdi...
http://www.zdnet.de/windows_system_verbessern_hd_tune_d...


Ultra DMA CRC Errors deuten entweder auf ein Kabelproblem oder auf Probleme mit dem Controller hin. Nicht weniger gravierend ist allerdings der defekte Sektor, der nicht ersetzt werden konnte (Reallocated Event Count und offline Uncorrectable). Hat die Platte noch Garantie und schicke sie dann ein.

Low-Level-Formatierung ist übrigens bei den heutigen Platten meistens gar nicht mehr möglich, weil das entsprechende Kommando nicht mehr umgesetzt wird. Der Nutzen wäre sowieso gering, da der defekte Sektor, vermutlich wegen eines Platter-Schadens, bereits aussortiert wurde und Schäden an der Oberfläche des Platters dadurch nicht repariert werden können.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
@doll-by-doll: Gilt dein Zitat über eSATA denn auch für SATA?

@bluray: Danke, ich werde das heute Abend versuchen herauszufinden.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Urgestein |
Bei PATA sollte man sowas NICHT machen, SATA soll aber hot-plg-fähig sein, ergo sollte dies keine Probleme bereiten! Prüfe aber zuerst, ob der Controller deines Mainboards SATA-Hot-Plug erlaubt!

Das konnte ich auf die Schnelle eben nicht herausfinden!
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
ZITAT PC-Welt"
E-SATA und Hot-Plug
Das An- und Abschalten, Anstecken und Abziehen während des Betriebs ist bei USB-Platten selbstverständlich. Bei E-SATA funktioniert das nur, wenn der Host-Adapter nicht per Native IDE, sondern per AHCI (Advanced Controller Interface) oder Raid betrieben wird: Gehäuse mit E-SATA-Anschluss für Festplatten (3,5 Zoll) gibt es mittlerweile reichlich auf dem Markt. 5,25-Zoll-Gehäuse mit E-SATA-Anschluss für DVD-Laufwerke sind noch selten.Nicht Hot-Plug-fähig: Extern per E-SATA angeschlossene Laufwerke können nun zwar mit AHCI-Modus jederzeit angeschlossen werden, XP und Vista behandeln sie danach aber nicht als Wechseldatenträger, sondern als interne Laufwerke. Anders als bei USB- oder Firewire-Platten fehlt daher im Infobereich der Taskleiste der Befehl „Datenträger sicher entfernen“......

Unter Win XP und Vista das Programm HotSwap! 5.0.0.0 benutzen, bitte unter Google selber suchen.
Danach das Datenkabel abziehen!
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hm dann verstehe ich den Sinn der Aktion nicht. Wenn ich den PC neu starte läuft er auch mit angehängter Platte wieder normal (bis man wieder versucht etwas drauf zu kopieren).
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Das glaube ich weniger!
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Das ist mir schon klar, aber bluray wollte ja darauf hinaus (sowit ich das verstanden habe), dass ich die Platte während einem Freeze trennen sollte um dann zu schauen ob das System wieder anspringt.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Rechner ausschalten und öffnen. Den SATA Stecker der Platte abziehen und den Rechner starten.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Kann man das ohne Probleme machen? Strom trennen verbinde ich irgendwie mit möglichen Komplikationen ;)  Sollte auch funktionieren wenn man einfach den SATA-Stecker rauszieht oder?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Urgestein |
probier mal Folgendes: Starte einen grossen Kopiervorgang. wenn das System wieder steht, trenn die Platte vom Strum und prüf dann, ob Windows wieder reagiert.

Ist dies so, wird die Platte wohl einen Hau weghaben. Auf diese Weise hat sich bei mir eine Seagate (Sie geht...) verabschiedet... kaum war die Platte vom Strom weg, lief Windows wieder normal weiter...
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?

scope