Anmelden / Registrieren

Externe Festplatte

Lösungen (73)
Stichwörter:
  • festplatte
  • Desktop
|
hallo leute!

ich weiss nicht was passiert ist, aber meine externe Festpl. geht nicht mehr. ich habe gestern meinen computer neu aufgesetzt, zuvor noch daten auf die festplatte überspielt - hat noch alles prima funktioniert.
nach dem aufsetzten gings nicht mehr...

ich schliesse die festplatte an, sie wird erkannt jedoch steht: datenträger X

ausserdem kann ich es weder öffnen noch die die eigenschaften von der einsehen, dauert erstens extrem lang und nach ein paar minuten kommt erst eine meldung, ich weiss jetzt nicht genau was drinnen gestanden ist.

achja.. ich habe gestern mit partionen herum probiert sowohl mit an der alten windows version als auch bei der installation direkt mit windows 7.

ich befürchte ich hatte sie dabei angeschlossen, aber sicher bin ich mir nicht.

wichtigste frage: Was kann ich tun um an die daten zu kommen? :( (( ich brauch sie dringend und ich würds nicht packen wenn sie weg wären!
Ähnliche Ressourcen
Punkte
0
òh
òi
Anonymous |
Zustimmen.....vielleicht 10 min. wer geübt ist.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
Frag halt mal in nem PC Laden, so teuer werden die 5 Minuten Arbeitszeit nicht sein :) 
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
also ich lass das mal bleiben... zu großes risiko.. ich kenn mich eigentlich sehr gut mit pc aus, besser als meine bekannten, weil ich denen die computer richte. nur diesmal steh ich vor einem Problem das mir neu ist.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
@alterSack66

Der erste Link geht nicht auch sollte der TE mal genau die Daten vom MB Hersteller - Modell + Nr. rüberschicken da steht nur was von G41MX ob das von Foxcom ist weiß ich auch nicht genau. Auch die Angabe vom BIOS AMI v02.63 auf der Herstellerseite ist ein anderes angegeben. Auch der Flasher muß zum BIOS passen die Angabe vom TE ist zu ungenau.

  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Robert82 sagte:
ich hab noch nie ein BIOS update durchgeführt und habe angst davor was falsch zu machen und das dann noch dazu der pc nicht mehr läuft.


Vielleicht ein Bekannter der Dir helfen kann so schwer ist das nicht. Ist alles auf der Seite erklärt aber nur in englisch. :hello: 
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
ich hab noch nie ein BIOS update durchgeführt und habe angst davor was falsch zu machen und das dann noch dazu der pc nicht mehr läuft.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
ich trau mich das nicht machen
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Das habe ich gefunden:
Type: Motherboards BIOS File Size: 572KB
Version: 938F1P04 Updated: 08/07/09
http://www.foxconnsupport.com/download.aspx?models=en-u...
neuere Vers. habe ich nicht.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
version BIOS "p"04
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
hier mal infos zu meinem BIOS:

Modelname: G41MX/G41MX -K/G41MX -F 2.0
Version BIOS :p 04

Peripherals Config Settings
v02.63

mehr habe ich nicht gefunden.
BIOS ist American Megatrend 1985-2008
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Zitat von puri" Das einzige was mir einfällt:
Älteres Motherboard mit ältlichem BIOS und die HD ist recht groß (> = 1TB) . Dann kann es sein, dass das BIOS die Platte auch nicht erkennt (hat übrigens nichts damit zu tun, dass er sie vorher über USB erkannt hat, über USB wird die Platte nicht über den SATA-Controller angesprochen, über USB packen auch Steinzeit-PCs 2 TB Platten" Zitat ende.

Ein BIOS update ist erst mal angesagt dann sehen wir weiter, Info http://www.Intel.com/support/de/motherboards/desktop/sb...

Wenn Du damit nicht klar kommst Mainboard-Nr. mal posten!
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
also ich habs ungern aufgeben.. ich weiss nicht mehr weiter und eine datenherstellung kostet zwischen 2500 und 8500 Euro. die sind ja verrückt.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Motherboards (collector) |
Wie gesagt, als USB wird die Platte ganz anders erkannt als über den Direktanschluss an den Controller, das kannst Du nicht vergleichen. Außerdem hat der Diskmanager Dir ja ein Fragezeichen drauf gemalt, ob er die Platte tatsächlich erkannt hat oder nur Signale vom vorgeschalteten USB-Chip bekommen hat ("Du, bei mir ist ein Massenspeicher angeschlossen, welcher, musst Du selber rausfinden") kann man nicht sagen - Ist schon noch alles logisch.

Gruß

martin
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
mein pc läuft die ganze zeit ;)  alter sack ich glaub du bist nicht mehr am laufenden ;) 
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
Wenn du in der Datenträgerverwaltung bist läuft dein PC ja endlich schonmal was :)  Und im Gerätemanger? Edit dann such die Platte nochmal mit TestDisk
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
also habe jetzt nach updates gesucht.. foxconn motherboard g41mx-k 2.0 ist nicht schlecht und verfügt über dieses können.

seltsam ist nur das ich sie als usb medium angeschlossen hatte und da stand sie in der datenträgerverwaltung drinnen. seit dem ich sie eingebaut habe und als sata angeschlossen habe, wird sie in der datenträgerverwaltung nicht mehr angezeigt.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Zustimmen ......
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Motherboards (collector) |
Dass IDE-Platten angezeigt werden, obwohl SATA-Platten eingebaut sind ist schon ok, Dein SATA-Controller läuft halt im Compatible/IDE-Mode.
Dieses Pseudo-Master-Slave wird durch den SATA-Anschluss festgelegt (SATA1= Primary Master, SATA2= Primary Slave, SATA3= Secondary Master,.. oder ähnlich)

Eigentlich kannst Du da beim Anschluss nicht viel falsch machen. Der Error deutet wirklich auf einen elektronischen Defekt hin (Platine der HD), bei rein mechanischen Defekts würde die Platte zumindest noch erkannt, aber der Zugriff darauf wäre nicht oder nur sehr verzögert möglich.

Das einzige was mir einfällt:
Älteres Motherboard mit ältlichem BIOS und die HD ist recht groß (> = 1TB) . Dann kann es sein, dass das BIOS die Platte auch nicht erkennt (hat übrigens nichts damit zu tun, dass er sie vorher über USB erkannt hat, über USB wird die Platte nicht über den SATA-Controller angesprochen, über USB packen auch Steinzeit-PCs 2 TB Platten.)

Schau mal bei dem Hersteller Deines MoBos, ob es neuere Biose als Deines gibt, und ob eventuell als neues Feature "erkennt jetzt Platten >= 1 TB" angegeben ist.

Gruß

Martin
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
seltsamer weise zeigt er mir, seitdem ich das neue motherboard habe, ein diskettenlaufwerk an 3,5". ich habe aber keins. falscher anschluss?
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Ist SATA + Stromversorgung das ist richtig.

Edit
Zum Floppycontroller im BIOS abschalten kann aber sein das der im Gerätemannager trotzdem auftaucht.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
habe kein breites graues kabel ich habe zwei sata kabeln.. und auf diesen festplatten habe ich keine jumper, habe aber jetzt zwei auf einem alten motherboard gefunden.

http://www.winboard.org/forum/attachments/winxp-hardwar...

so sieht das bei mir aus.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Anschließen SATA http://www.computerbild.de/artikel/cb-Ratgeber-Kurse-PC... .
Machte mich jetzt etwas stutzig aber IDE Platten sind auch verbaut, oder?
IDE ist das breite graue Kabel diese Platten müssen gejumpert werden.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
angeschlossen sind sie mit sata kabeln. ich habe kein plastikteil für die jumper auf der festplatte hinten.

soll ich jetzt statt dem cd rom laufwerk die festplatte dran hängen und wo die festplatte war das cd rom laufwerk?
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
was meinst du mit IDE Kanal 2 als Master? es ist so.. das ich hinten keine gummi dings da habe um die zwischen master uns slave umzuschalten da ich sata festplatten besitze..
sollte er dann diese nicht automatische priorisieren?
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Primary Master IDE Hard Disk
Secondary Master ATAPI CDROM
Secondary Slave IDE Hard Disk

Von SATA keine Rede!
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
wie verbaut? habe sie aus dem gehäuse genommen und mit sata kabeln an dem motherboard angeschlossen.
naaaaaa... nicht kaputt... :( (((
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Ist die neu verbaut worden dann würde ich sagen falsch gejumpert (IDE Kanal 2 als Master (MA) ) aber ich nehme an das die immer schon verbaut war dann ist die Platte defekt. Info http://www.computerhilfen.de/info/ide-geraete-festplatt...
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
danke für die anleitung und die möglichkeiten, ABER funktioniert auch nicht :( 

folgendes steht im boot menü:
---------------------------------------------------------
Auto Detecting:
Primary Master IDE Hard Disk
Secondary Master ATAPI CDROM
Secondary Slave IDE Hard Disk

Primary Mster:
WDC WD6400AAKS-65A7B2 01 03501
Ultra DMA Mode -5, S.M.A.R.T. Copable and Status OK

Secondary Mater:
TSSTCorp CDDVDW TS-H653Z 4303
Ultra DMA Mode -2

Auto-detecting USB Mass Storage Devices ..
00 USB mass storage devices found and configured

Secondary Slave Hard Disk Error
Press F1 to Resume
----------------------------------------------------------------------

so, er erkennt sie zwar, gibt aber ein error wieder.
kann es sein, dass sie kaputt ist?
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Bootreihenfolge einstellen, Info http://www.paules-pc-forum.de/forum/BIOS/105544-bootrei... ich hoffe es hilft.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Zum Booten:

Wenn beide Platten SATA sind, dann brauchst du nur in "Advanced BIOS Features" bei "Boot Device Priority" deine aktuelle Systemplatte einzustellen.

Falls deine aktuelle Systemplatte evtl. noch IDE ist kanns sein dass du noch "Integrated Peripherals" -> "IDE Configuration" -> "Configure SATA channels" -> "Behind PATA" einstellen musst. Bin mir da aber nich sicher, weil ich das auch nur aus den BIOS Menu Bildern aus der Manual entnehmen kann.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
Wenn dein PC läuft dann das ganze Programm (siehe ganz oben hier) nochmal oder die Platte ist wirklich mechanisch defekt denk ich mal
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
nix passiert, ich hör sie nur starten.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
ok
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
du hast die externe eingebaut, nimm das Sata-Kabel von der ab, starte den PC normal, schließ wieder an und schau was passiert
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
die externe kann ich nicht booten... es wird 0mb angezeigt...
hey altersack66 ich mein du kennst dich sicher besser als auch um welten, aber weisst du sicher was da los ist? nicht wirklich oder? ich nämlich auch nicht, und ich weiss nicht wie ich es dir am besten beschreiben soll... :( 
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
kannst du booten?
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
er sagt mir im BIOS secondary slave error oder so ähnlich...

ich glaub die externe festplatte ist im arsch!
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
oder stell deine ursprüngliche als 1. Bootplatte im BIOS ein Edit slave/master ist bei sata egal
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
was?
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
geh hast vielleicht icq oder einen messenger?

das mit dem forum ist echt langwierig, aber hey nichts schlechtes, aber ich brauche "schnelle" antworten - nichts für ungut.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
nimm das datenkabel von der neuen (externen), starte von der alten und wieder anschließen
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
hi jungs... so habe sie jetzt komplett ins gehäuse eingebaut...
komplett mit heute gekauften sata kabeln, somit fix eingebaut. jetzt habe ich ein kleines boot Problem...
brauch Hilfe.. (schon mal gut, weil die festplatte von BIOS erkannt wird, denke ich, sonst würde nicht zu dem boot Problem kommen ;) )

ich habe im BIOS zwei harddisks
primary "irgendwas"
primary "slave"

so beides primary geht wohl leider nicht, nach logischem menschen verstand, also.. muss ich was umstellen.. was muss ich jetzt tun?

habe folgendes motherboard:
Foxconn Motherboard G4IMX-K 2.0

bitte um rasche Hilfe?
wie wärs mit skype oder icq?
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
danke doll...

ich werd es mal so probieren.

lg
Robert
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Die Platte ist über USB angeschlossen so wie ich das hier gelesen habe, richtig?
Wenn ja, die Platte aus dem Gehäuse ausbauen und intern am Rechner anschließen und dort mal testen. Hier muß sie erkannt werden. Eventuell mit GParted, startet direkt von ISO CD und damit neu partitionieren und formatieren. Könnte auch ein defekt der Platte sein aber das schließe ich mal aus.
Gparted http://www.chip.de/downloads/GParted-Live-ISO-Image_264...
Anleitung http://www.gerold-dreyer.de/Homepage/Anleitungen/Gebrau...
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
ja eben - gar nichts. mich wundert es auch.. es kommt nichts..:) 
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Sehr seltsam. Er müsste sie auf jedenfall auch ohne Initialisierung erkennen .. das hab ich grad ausprobiert .. http://www.pictureupload.de/originals/pictures/29041022...

Aber was mich wundert ist, dass er keine Größe anzeigt.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|


der datenträger1 ist meine externe festplatte. hier ist jeder rechtsklick und aktionsklick eine unzulässige funktion.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
pictureupload.de
  • Diese Antwort kommentieren |
Weitere Lösungen anzeigen

Nicht das gefunden, wonach Sie gesucht haben?