Anmelden mit
Registrieren | Anmelden

Windows failed to start

Lösungen (19)
Stichwörter:
|
Hallo,

habe mir vor Kurzem ein neues Motherboard (Asus P7P55D), eine neue CPU (i7 860) und RAM (2x2GB CL7 PC3-10666 GSkill) bestellt. Heute sind die neuen Teile angekommen. Habe alles in mein altes Gehause verbaut, leider laesst faehrt der PC nicht hoch. Ich bekomme eine Meldung vom Windows Boot Manager: "Windows failed to start. A recent hardware or software change might be the cause. To fix the Problem:
1. Insert your Windows installation disc and restart your computer.
2. Choose your language Settings, and then click "Next".
3. Click "Repair your computer".

If you do not have this disc, contact your system andministrator or computer manufacturer for assistance.

File: \BOOT\boot.bin

Status: 0x000000f

Info: The selected entry could not be loaded because the application is missing or corrupt."

Habe bereits versucht mit der Win7 DVD zu booten und das OS zu reparieren. Leider brachte dies keinen Erfolg.

Restliche Hardware:
Enermax 500W Netzteil
Seagate 1TB HDD
Maxtor 250GB HDD

Waere ueber jegliche Hilfe sehr dankbar!

EDDF89
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Punkte
0
òh
òi
|
El-Locko sagte:
Haken bei Anzeige der Betriebssystemliste rausnehmen und Standardbetriebssytem wählen.


Das hab ich ja schon gemacht! ;) 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Urgestein |
EDDF89 sagte:
Ok, habe die Dauer der Anzeige der Betriebssystemliste auf "0 Sekunden" eingestellt. Beim Booten taucht der Boot Manager trotzdem, wenn auch nur für ne Milisekunde, auf. Kann man das nicht ganz ausstellen?



Haken bei Anzeige der Betriebssystemliste rausnehmen und Standardbetriebssytem wählen.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Windows Support mal konsultieren, Hotline!
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
dome94 sagte:
wüsste nicht wie
mit Windows Boardmitteln geht das nicht


Ok, trotzdem danke!

Nun habe ich mittlerweile ein anderes Problemchen. Es geht um die Win7 Aktivierung. Habe mir damals Win7 Pro als Student kostenlos runtergeladen (ISO). Einen Key kann ich nicht finden, gibt es eine Möglichkeit ihn zu bekommen? Habe bereits Paar Windows-Key-Finder Programme benutzt. Jedes mal wird derselbe Key gefunden. Bei Eingabe bekomme ich folgende Meldung:

"Der eingegebene Product Key scheint ein Standard Product Key zu sein und kann nicht zur Aktivierung verwendet werden. Geben Sie einen anderen Windows 7 Professional-Product Key ein."

Gruß
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Urgestein |
wüsste nicht wie
mit Windows Boardmitteln geht das nicht
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
dome94 sagte:
joa einfach auf Start > Rechtsklick auf Computer > oben links erweiterte Systemeinstellungen > Starten & Wiederherstellen > Eigenschaften > dann entweder bearbeiten und die Einträge vertauschen (unter
Zitat :
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect /usepmtimer

oder die Anzeigedauer der Betriebsystemliste einstellen


Ok, habe die Dauer der Anzeige der Betriebssystemliste auf "0 Sekunden" eingestellt. Beim Booten taucht der Boot Manager trotzdem, wenn auch nur für ne Milisekunde, auf. Kann man das nicht ganz ausstellen?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Urgestein |
joa einfach auf Start > Rechtsklick auf Computer > oben links erweiterte Systemeinstellungen > Starten & Wiederherstellen > Eigenschaften > dann entweder bearbeiten und die Einträge vertauschen (unter
Zitat :
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect /usepmtimer

oder die Anzeigedauer der Betriebsystemliste einstellen
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Da fällt mir grade noch eine Sache ein. Beim Booten muss ich Windows7 jedes mal über den Windows Boot Manager auswählen. Kann man das irgendwie umgehen?

Gruß
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
So, habe mit Ubuntu meine Daten gesichert, Windows neuinstalliert und es scheint zu funktionieren! Danke an euch beide für die Tips! :D 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
dome94 sagte:
jop hab dir die 32 Bit Variante gegeben
hier ist die 64er aber beide gehn auf 64 Bit blos dass bei der 32Bit Version max 3,5 Gb RAM benutzt werden können
http://www.chip.de/downloads/Ubuntu-64-Bit_42589318.htm...


Danke...
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Urgestein |
jop hab dir die 32 Bit Variante gegeben
hier ist die 64er aber beide gehn auf 64 Bit blos dass bei der 32Bit Version max 3,5 Gb RAM benutzt werden können
http://www.chip.de/downloads/Ubuntu-64-Bit_42589318.htm...
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
dome94 sagte:
du kannst auch Ubuntu auf ne DVD brennen und von dem booten und die Daten retten
http://www.chip.de/downloads/Ubuntu-10.10-Maverick-Meer...


Funktioniert Ubuntu auch aufm x64 System?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Urgestein |
du kannst auch Ubuntu auf ne DVD brennen und von dem booten und die Daten retten
http://www.chip.de/downloads/Ubuntu-10.10-Maverick-Meer...
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
alterSack66 sagte:
Na denn versuchs mal damit http://www.chip.de/downloads/Ultimate-Boot-CD-fuer-Wind...


Danke, will give it a try!
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
alterSack66 sagte:
Backup hast du keines? Ich nehm mal an die Daten liegen auf einer anderen Partition?


Sowohl auf C: als auch auf D:.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
Backup hast du keines? Ich nehm mal an die Daten liegen auf einer anderen Partition?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Davor hatte ich ein Asrock Conroexfire-esata2 MB, einen E6600 und 4GB RAM. Probleme hatte ich keine mit diesen Teilen...

Ok, kann schon sein mit der Neuinstallation...das Problem ist, ich muesste irgendwie an meine Daten kommen. :heink: 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
Was waren vorher für Teile drinnen? Wenn du Board und CPU wechselst ist meistens eine Neuinstallation erforderlich. Besser ist das sowieso.
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?