Anmelden mit
Registrieren | Anmelden

Windows 7 verlangt Benutzername und Passwort bei WLan(Inet)

Lösungen (8)
Stichwörter:
  • wap
  • Windows 7
|
Hallo zusammen und wieder einmal muss ich mich an die User des Forums wenden.

Ich habe schon intensiv gegoogelt, auch in englischen Foren und konnte bisher keine Lösung finden.

Das Problem:
Wir versuchten das Internet per Wlan-Router bei einem Freund einzurichten.
Er nutzt Win7 64Bit Home mit einem Hama-WlanUsb-Stick, der WAP unterstützt. http://www.amazon.de/Hama-WLAN-USB-Stick-Mbps-Mini/dp/B...
Der WAP unterstützt.
Der Router kommt von Alice und nutzt WAP, man kann dies nicht in der Routerconfig umstellen

Nun zum eigentlichen Problem.
Das Netzwerk bzw der Router wird gefunden, und wenn man versucht zu Verbinden, verlangt Windows einen Benutzernamen und ein Passwort.



Wir haben alles versucht:
- Windows User
- SSID + WAP Key
- SSID + Router PW
- Router User + PW
- Windowsuser + SSID/Routerpw

Habe auch versucht das ganze manuel einzurichten.
Der Punkt ist, ich habe keine weiteren Optionen was Sicherheit angeht, wie Zertifikatabfrage ein/aus schalten oder ähnliches.
Wenn ich auf Verbindungseinstellungen ändern gehen -->Sicherheit, kann ich nur die Verschöüsselung bestimmen und den Key eingeben, sonst nichts :/ 

Hab auch versucht das ganze mit dem AdminACC einzurichten, hat nix gebracht.+

Für Hilfe wäre ich dankbar.

Gruß
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Punkte
0
òh
òi
|
Problem edigt, nach nem Treiberupdate des Sticks war ne 2te Verbindung da, die zwar irgendwie an die ursprüngliche gekoppelt war aber beim Verbinden wollte er nun nur noch den WAP-Schlüssel.

Danke für die Mühen
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Leider nein,
Hatte aber daran auch schon gedacht, nur komisch, dass da eine Windowsabfrage kommt und er das Modem ja findet.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Vielleicht liegts auch einfach daran das der Hama-Stick nicht mit dem Modem mag. Hatte mal was ähnliches... Nen anderen WLan Stick habt ihr nicht?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Btw:
Zitat :
Bei der Firmwareversion 4.xx ist der Routermodus bereits durch die Firmware freigeschaltet. Nur noch wenige Optionen sind über die rot-weiße Weboberfläche http://alice.box möglich. Es wird auf Fernwartung gesetzt, d.h. es kann von Servern Hansenets aus (wie schon bei IADs vorher) die Konfiguration des Gerätes zurückgesetzt werden, bzw. eine Firmwareänderung vorgenommen werden oder auch Funktionen für z.B. Geschäftskunden freigeschaltet werden.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hab WPA 2 eingestellt und auch WPA getestet.
Der User hat Adminrechte, aber wie oben geschreiben habe ich es auch mit dem Adminaccount des Computer versucht.
Habe auch versucht dem PC manuel eine IP zu zuweisen. Alles ohne Erfolg
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Zitat :
WLAN ja (WPA2)

So wie's aussieht kann das nur WPA2. Habt ihr das am PC richtig eingestellt? Habt ihr am PC Adminrechte? Tragt mal die IP-Adresse per Hand ein.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Bei denem Bild, wenn du dort auf connect gehst, dann kommt diese Abfrage.Also vor der Schlüsselabfrage
Hab bereits alles gelöscht, Netzwerkadapter neu installiert etc etc.

http://www.alice-wiki.de/Alice_Modem_1121_WLAN

Es ist in der Tat ein MOdem mit WLan, aber das Problem beleibt, habe auch die Einstellungen dort resettet. Da man wie gesagt nicht die Verschlüsselugn ausstellen kann, kann ich dir nicht sagen ob es dann gehen würde.
Mit Kabel haben wir nicht versucht, da er keines hat. Aber mit nem MAC und einem XP NOtebook kommen wir ins Netz, es liegt also nicht am Modem.
Der PC kommt nicht auf das MOdem, mit einem anderen PC geht es.

  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Zitat :
Nun zum eigentlichen Problem.
Das Netzwerk bzw der Router wird gefunden, und wenn man versucht zu Verbinden, verlangt Windows einen Benutzernamen und ein Passwort.

Also für mich sieht das so aus als versucht ihr auf den Router zuzugreifen. Wann erscheint denn dieses "Anmeldefenster" genau? Was passiert wenn Ihr einfach mal den Browser öffnent und die ip des Routers eingebt? Kommt ihr dann drauf?
Eigentlich muss man ja nur das passende Drahtlosnetzwerk auswählen, dann sollte die Frage nach dem WAP Schlüssel kommen und wenn der eingegeben ist wars das.

So sollte das aussehen...
Da muss dann nix mehr verbunden werden, einfach Browser auf und los geht's.
Ich würd nochmal alle Netzwerkverbindungen löschen und ganz bei 0 anfangen.
Zitat :
Sicherheit, kann ich nur die Verschöüsselung bestimmen und den Key eingeben, sonst nichts :/ 

Ja mehr braucht man ja auch nicht. Wie habt ihr den Router konfiguriert? Was passiert wenn Ihr mit nem Netzwerkkabel an den Router geht?

Zitat :
Der Router kommt von Alice und nutzt WAP, man kann dies nicht in der Routerconfig umstellen

Ist das überhaupt ein Router - oder einfach nur ein Modem mit WLAN? Verteilt das Ding IP Adressen?
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?