Anmelden mit
Registrieren | Anmelden

Windows 7 - kein Ton über HDMI

Lösungen (10)
Stichwörter:
|
Hallo,
Nach umstieg von XP auf Win 7 funktioniert nun die Soundwiedergabe via HDMI nicht mehr. Im NVidia Treiber ist Ton via HDMI aktiviert, Verkabelung ist geprüft, Lautstärke ist aufgedreht. Soundkarte ist von ASUS (bei Motherboard dabei gewesen). Treiber für Vista 64bit installiert. In der Systemsteuerung - Sound steht bei Wiedergabe nur Lautsprecher und SPDIF zur Auswahl. Sollte da nicht auch mein Monitor als Wiedergabemedium zur Auswahl stehen (Vermutung)? Ich wüßte aber nicht wie ich den Monitor da als Gerät hinzufügen könnte. Ton über Lautsprecher funktioniert tadellos.
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Punkte
0
òh
òi
|
Hi

Klar geht das relativ einfach. Aber Himmel nochmal - XP konnt´s ja auch.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
:hello: 

Mal ganz doof gefragt. Wieso soll eigentlich die Lautsprecherausgabe weiterlaufen, wenn du eh ein Headset aufhast? :p 

Stöpsel doch das Headset einfach ein und schalt bei Bedarf in der Taskleiste die Standardgeräte um..
Dauert ja auch nicht ewig... :D 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hallo

Das muss doch auch anders gehen, oder? Ging doch unter XP auch.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
:hello: 

Moin!
Wie wärs mit sowas hier: :D 

 e:o fficial&client=firefox-a&um=1&ie=UTF-8&cid=17932531668718841425&ei=V-3-TP-sLcjA8QPI--mMCw&sa=X&oi=product_catalog_result&ct=result&resnum=4&ved=0CCcQ8wIwAw#" rel="nofollow" target="_blank">http://www.google.de/products/catalog?q=y+adapter+klink...

Dann düdelt aber beides immerzu... :sol: 

Edit:
Aaaargh! Was macht das Forum aus meinem Link?
Sieht ja lustig aus! :D  :D 

Edit2: Und funktioniert net... :fou: 

Dann halt ein Bildchen... :D 

  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Das funktioniert leider auch nicht. Ich kann dann über´s Mikrofon vom Headset aufnehmen, die Tonwiedergabe läuft so aber über den Monitor.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Urgestein |
probier mal die 2ten Lautsprecher/Kopfhörer als Standartkommunikationsgerät festzulegen vielleicht klapps dann
da wo du Konfigurieren kannst welche Ausgabe standart ist

mfg
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hoffentlich weis das jemand. Das wäre umständlich, wenn ich da immer selber "umschalten" müsste. Vielen Dank für Deine Hilfe.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
:hello: 

Da kann ich leider nicht weiterhelfen, da ich, wenn überhaupt ein einfaches BT Headset zum Telefonieren benutze.
Und das scheint die Soundausgabe von Win 7 nicht zu interessieren, wenn ich telefoniere :D 

Vielleicht weiß jemand anderes im Forum mehr darüber :) 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Wie ich mich schäme.... Ja, das hat geklappt. Danke! Nur möchte ich, daß beide Geräte gleichzeitig funktionieren. Also die Monitorlautsprecher und Kopfhörer zusammen. Ist das machbar? Bei XP hats zumindest funktioniert.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
:hello: 

Klick mal mit der rechten Maustaste auf das Lautsprechersymbol in der Taskleiste.
Beim Klick auf "Wiedergabegeräte" geht ein Fensterchen auf, da kannst du die verschiedenen Ausgänge als Standard festlegen.
Musst dann mal durchprobieren, welches das richtige ist.

Hat mir bei meinem Asus Brett auch schon Kopfzerbrechen bereitet, als auf einmal der Sound nicht mehr ging.
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?