Anmelden mit
Registrieren | Anmelden

Gelöst HD4850oc Treiber stürzt ab

Lösungen (6)
Stichwörter:
  • Problem
  • Windows 7
|
Hallo,

mein Problem ist folgendes. Nach dem umstieg auf Win7 funktionierte alles vorerst problemlos. Seit neuestem habe ich jedoch das Problem das der Grafikkartentreiber abstürzt und dann wieder erfolgreich neugestartet wird. Manchmal jedoch stürzt mein PC auch mit einem 0815 Bluescreen ab. Der Fehler tritt wiederholbar auf wenn ich ein Video der Seite tastelikepizza.com aufrufe. Danach funktionieren keinerlei Videos auf Utube und Co. mehr. (Browser Firefox)

In Spielen wie z.B. Battlefield Bad Company 2 stürzt der Treiber ebenfalls ab, leider nicht reproduzierbar, sondern sporadisch.


Zu meinem System
Core 2 Duo E6600
4gig RAM
Enermax 500W liberty

Was ich schon versucht habe:
Temperaturen kontrolliert. Tmax=65°C der Grafikkarte
Neuesten Treiber installiert. Zuvor immer alle ATI Dateien entfernt.
Ältere Treiber installiert.



Grüße und Danke schonmal für die Hilfe


Update: Nach Neuinstallation des GrakaTreibers (neueste Version) lässt sich das CCC nicht mehr öffnen

Update2: die hier genannten Lösungen helfen leider auch nicht weiter
tomshardware.de/foren/241138-26-sammelthread-Problem-anzeigetreiber-wiederherst
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Beste Lösung
Teilen
|
http://www.tomshardware.de/AMD-Catalyst-Treiber-Install...

Vielleicht liefert der Artikel ne Hilfe. Ich installier meine ATI-Treiber sicherheitshalber nur so ;) 
  • Melden
  • Diese Lösung kommentieren |
Punkte
0
òh
òi
|
Beste Antwort ausgewählt durch Jake.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Das Problem kann unter Vista x64 und Windows 7 x64 auftreten

konnte es folgendermaßen lösen:

1. im abgesicherten Modus starten, falls kein normaler start möglich ist.
2. Start>Ausführen (oder: Windowstaste+R)
3. MSCONFIG eingeben
4. Reiter "Start" auswählen
5. "Erweiterte Optionen..." auswählen
6. Häkchen bei "Prozessoranzahl" setzen und die Zahl der Prozessoren angeben
7. Häkchen bei "Maximaler Speicher" setzen und Größe des Arbeitspeichers angeben
8. mit "Ok" bestätigen und in den Reiter "Systemstart" wechseln
9. dort das Häkchen bei "Catalyst Control Center" entfernen, sofern es überhaupt installiert ist
10. mit "Ok" bestätigen und Neustart durchführen

jetzt sollte alles einwandfrei laufen, will ich hoffen.

Wenn nicht Karte tauschen!
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
So geholfen hat

Alle Treiber und ATI zeugs deinstallieren. Alle Ordner etc. entfernen.
Dann den hier im "Sammelthread zu Problem mit anzeigetreiber" genannten *.reg ausführen und jetzt läufts mit den "normalen" Win7 treibern.


Leider komm ich jetzt natürlich nicht in das CCC .... hab ich ja auch nicht installiert und funnktioniert leider auch nicht
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
hmhm das wäre in der Tat einen Versuch wert.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
hm das Problem kommt mit bekannt vor.. Also ich hab das auch mit nem dauernd und sporadisch abschmierenden ATI Treiber. Allerdings hab ich ne HD4200 Onboard-Grafikkarte und mein Windows akzeptiert nur die Treiber vom MB Hersteller und nicht die neueren von der AMD-Seite.
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?