Anmelden mit
Registrieren | Anmelden

Probleme nach Win7 Installation

Lösungen (27)
Stichwörter:
|
moin leuds, ich habe auf meinem Rechner win7pro64 instaliert und mußte feststellen das meine externe hardware nicht fehlerfrei läuft :(  jetzt wollte ich wieder mein altes system (xp) draufmachen und mußte feststellen das ich meine installationsDVD nicht mehr nutzen kann. Auf dieser DVD habe ich neben meinem system auch verschiedene tools welche gebraucht werden. wenn ich z.B. partitionmagic booten will steigt der beim erkennen der DVD-Laufwerke mit ner mscdex fehlermeldung aus (keine laufwerke gefunden). diesen fehler bekomme ich aber erst , seit ich win7 installt habe . ich habe - bevor ich win7 installt habe mit dieser dvd meine platte noch fehlerfrei partitionieren können - nur seit win7 drauf ist geht das nicht mehr !!

wer weiß, wie man dieses Problem beheben kann ??

wäre klasse wenn ihr helfen könntet

gruß superdau_fast_forever

ach so, hardware :

Mainboard : ASUS M4A88TD-V-EVO / USB3
CPU : AMD Phenom IIx4 965
RAM : 4Gbyte DDR3 / 1333
DVD : IDE LG GSH....
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Punkte
0
òh
òi
|
is nen versuch wert ....

hab ja genug os-versionen hier

  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hmmm.
Scheint so, als würde W7 die Platte irgendwie schreibschützen..

Versuch mal Ubuntu drüberzubügeln.
Ging bei mir zumindest problemlos. :D 

Dann klappts vielleicht auch mit der XP Neuinstallation.

:hello: 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
manikend sagte:
.......einrichten und formatieren der Platte macht auch XP bei der Installation.


hab ich versucht, seit der win7 installation hab ich (ahci ist deaktiviert) keinen zugriff auf die platten wenn ich xp installieren will. ich habs versucht - xp findet bei der installation keine verwendbare platte. er findet zwar die platte auf der win7 drauf ist - kann diese aber nicht vormatieren

"dateisystem ist beschädigt und kann nicht formatiert werden !!"

kommt dann als fehlermeldung

egal wie groß ich die partition einstell

ich kann zwar die partition löschen und neu erstellen, aber beim formatieren kommt die meldung wie oben.
nach dem neustart ist die partition so wie sie vor dem löschen war !

gruß gemini
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Zum partitionieren kannste auch das nehmen http://www.chip.de/downloads/GParted-Live-ISO-Image_264...
Anleitung http://www.gerold-dreyer.de/Homepage/Anleitungen/Gebrau...
und dann das Win installieren!
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hast Du mal versucht nur ein optisches Laufwerk anzuschliessen bei der Installation? Evtl. von USBstick installieren alternativ oder von externem Laufwerk?

Ich versteh nach wie vor nicht wozu Du PM brauchst- einrichten und formatieren der Platte macht auch XP bei der Installation.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
zum teil richtig, unter vista oder 7 ist es möglich partitionen zu verändern, aber wenn ich nach der inst von 7 feststell das ich mit xp besser dran bin und die platte dazu bringen will das ich xp wieder installen kann dann brauch ich pm um die partition so zu formatieren das xp sie erkennt. außerdem sind unter win7 nicht alle plattenänderungen möglich, z.b. wenn ich ne platte (1TB) vor der inst von 7 nicht eingeteilt habe kann ich die nachher höchstens auf die hälfte teilen, auch wenn ich für mein system z.b. nur 100 Gb brauche ....

wie gesagt, ahci kann ich nur für die s-ata ports anwählen , und meine optischen laufwerke sind noch ide. bei den s-ata kann ich die ersten 4 ports wahlweise ide (jetzt aktiv) , ahci, oder raid anwählen.

gruß gemini

  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
ist jetzt ein wenig wirr für mich der Fred, ich hoffe ich schreib da jetzt nichts dummes. Das was PM auf älteren Systemen macht, kann Win7 (und auch vista) mit Hausmitteln- Partitionen vergrössern/verkleinern usw. Das heisst unter Win 7 brauchst Du das Tool nicht. Ob sich dabei auch an der Einrichtung der Platten selber etwas geändert hat, weiss ich nicht. Windows 7 legt bei der Installation eine 100 MB grosse reservierte Partition an, ich halte es für möglich, dass PM damit nicht umgehen kann.

Was die CD-Romlaufwerke angeht: keine Ahnung warum MSCDEX nicht funktioniert bei Dir. AHCI im Bios deaktiviert hast du sicher schon? XP kann AHCI eh nicht ohne zusätzlichen Treiber der bei Installation mit eingebunden werden muss.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
die dvd is okay, hab sie zur sicherheit auf nem zweiten Rechner getestet, da läuft sie fehlerfrei !

schon komisch das ganze
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Motherboards (collector) |
CD kaputt ?
Brenn Dir mal ne neue, eventuell liest er sie nur noch fehlerhaft ein.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
ich hab gerade mal im bios nachgesehen wegen dem ahci - dieses kann ich nur für S-ATA geräte aktivieren. meine cd/dvd laufwerke sind beide noch IDE. bios reset wäre noch ne möglichkeit. und die S-ATA platten wurden vor der installation von win7 auch so schon von P-Magic erkannt (Pmagic 8) ....

komischer weise tritt dieser fehler nur bei pmagic auf. wenn ich von der dvd win xp installe funktioniert dat.

keine ahnung wo da der error liegt..........

gruß gemini
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Wurden die CD/DVD Laufwerke verändert, glaube eher nicht!
Mach mal ein Bios reset, im Handbuch vom MB beschrieben!
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
richtig. aber vor der installation von win7 hat der mscdex zwei laufwerke gefunden , einmal meinen dvd-brenner und zum anderen das dvd-rom laufwerk. nach der inst nicht mehr. ich hab mal testweise ne andere platte eingebaut (um auszuschließen das was auf die platte geschrieben wurde was den zugriff verhindert) , aber das ergebnis ist das gleiche!
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Zitat :
.....ob eventuell win7 im bios was verstellt haben könnte....


Nein, Win 7 verstellt im Bios nichts!
MSCDEX bindet das CD Rom Laufwerk ein!

http://translate.google.de/translate?hl=de&sl=en&u=http...
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
danke, danke, danke, erstmal....

aber das eigentliche ist das auf der dvd ein bootmenü eingebunden ist welches stark an dos erinnert (so, als ob man unter nero ne bootfähige cd/dvd erstellt , da braucht man ja auch nen bootimage , z.B. von diskette, welches der dann auf die dvd kopiert.) in diesem menü wird über dos-kompatible befehle (hier der mscdex.exe) zugegriffen. dieser findet aber keine laufwerke - obwohl diese bei mir noch ide sind, und meine festplatten s-ata sind welche vor der ersten win7 installation von dieser dvd gefunden worden sind, erst seit ich win7 auf dem Rechner habe , werden die ide-laufwerke nicht erkannt . ich habe ja vor der erst-installation von win7 von eben dieser dvd partitionmagic gebootet und das erfolgreich, erst seit win7 kann ich den Rechner von der dvd aus nicht mehr hichfahren.

und in sachen Bios... ich hab im bios nichts eingestelt oder verstellt. deshalb war ja meine frage ob eventuell win7 im bios was verstellt haben könnte !!

gruß gemini

  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
:hello: 

Argh!
Heut Nacht war der Artikel noch nicht da :) 

http://www.tomshardware.de/4KB-Sektorkapazitat-alignmen...

Das meinte ich eigentlich.
Außerdem sinds 512 Byte vs 4Kb.. :( 

Naja, man(n) kann sich ja auch nicht alles merken. :p 

Vielleicht hilfts ja.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Motherboards (collector) |
Einzige Erklärung ist, dass Du doch, auch wenn Du Dich nicht mehr erinnerst, vor der Windows7-Installation alles auf AHCI im Bios gestellt hast. Das kann PQ wahrscheinlich bei neueren Controllern nicht. Aber Vorsicht, wenn Du es auf IDE/Compatibel zurückstellst, fährt Win7 erst mal nicht mehr hoch.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Partition Magic muß ja erst mal auf das System um später diese CD/DVD brennen zu können, das war meine Überlegung mit dem Reg Eintrag!
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
:hello: 

Ich schätz mal, daß W7 die Platte einfach mit 4Kb Sektoren formatiert hat...
Jetzt will dein "altes" PMagic drauf zugreifen und denkt sich dann "häää? Was dat denn?"

Mein Tipp:
Platte an einen XP Rechner hängen und neu formatieren. (mit 512kb Blöcken)
Dann sollte es auch wieder klappen :bounce: 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
ne, es hat ja bisher immer geklappt. auf der dvd ist nen bootmenü drauf von wo aus ich die tools und programme anwählen kann. dieses menü arbeitet noch auf dos mit den dazugehörigen befehlen. dieses bootmenü startet auch , nur beim anwählen von Pmagic findet der eingebundene mscdex.exe keine laufwerke mehr, obwohl diese nach wie vor IDE sind. ich könnt ja verstehen wenn er die nicht findet wenn sie s-ata wären. oder muß ich im bios was umstellen ? wie gesagt ich habe vorher mit eben dieser dvd auch mein erstes system (XP32) auf diesem Rechner installt, nur seit ich win7 draufgemacht habe geht pmagic nicht mehr !! deshalb ja meine frage ob win7 im bios was ändert.

schon komisch dieses win7
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Könnte sein das auf dem vorher installierten System ein Reg Eintrag vorgenommen worden ist damit Partitionmagic von der CD/DVD booten kann. Dieser fehlt jetzt, anderes System. Ich vermute eine Art von Copierschutzmechanismus!
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
versuch doch mal win xp zu installen wenn win7 drauf ist. ich hab das Problem das ein teil meiner hardware unter win7 nicht läuft also muß ich schauen das ich beide systeme drauf bekomm dazu muß ich dann aber xp zuerst installen dazu möchte ich die festplatte einteilen so wie ich sie brauche - das mach ich eigentlich mit partitionmagic weils für mich am einfachsten ist
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
Blöde Frage wozu willst mit partition magic starten?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
der punkt ist der das mein partitionmagic vor der installation von win7 von DVD startbar war und es seit der installation von win7 nicht mehr ist. ich mein jetzt nicht startbar unter win7 sondern beim booten des rechners
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
Nö macht es nicht soweit mir bekannt, evtl. läuft eine partition magic Start CD oder was immer nicht unter Windows 7. Hast keine XP CD ohne etras? Partiton Magic wird unter Win7 wahrscheinlich eh nicht laufen, ist ja etwas älter
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
mal ne frage, nimmt win7 irgendwelche änderungen am bios vor ? wenn ja wie kann ich die rückgängig machen

denn wie gesagt die gleiche dvd (bzw das gleiche partitionmagic) konnte vor der installation problemlos gestartet werden !
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
ich hab die systemplatte gegen eine leere getauscht. auf der zweiten liegen nur daten
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Wenn Du zwei Platten hast die Systemplatte abziehen und dann testen!
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?