Sapphire Radeon 9600 pro treiber

Lösungen (25)
Stichwörter:
  • Catalyst
  • radeon
|
Hi Leute,

ich musste meinen Rechner formatieren und nun komme ich nicht mehr zum CSS spielen.

Ich hatte bereits das ATI Catalyst-Control-Center installiert. Daraufhin ist CSS zwar gestartet, war mit 8-20 fps allesdings unspielbar...

Gestern habe ich den ATI-Catalyst deinstalliert, einen neuen Treiber installiert und zack... alles wie zuvor... Ausnahme: jetzt sagt CSS beim Starten folgendes: "Ihre Grafiktreiber scheinen veraltet zu sein und verursachen... Ihre Treiberdaten: System: XP, Beschreibung: Radeon 9600 Series Version: 6.14.10.6652..."

Andere, passende Treiber kann ich leider nicht finden, kann mir jemand helfen??

Meine Grafikkartendetails laut AIDA64:

Gerätebeschreibung: AGP 8x: Sapphire Radeon 9600 Pro

DirectX Hardwareunterstützung: DirectX v9.0

Monitor: Samsung SyncMaster P2450H (Analog)

Horizontale Frequenz 30 - 81 kHz

Vertikale Frequenz 56 - 60 Hz

Vielen Dank im voraus!

mfG Stefan
Ähnliche Ressourcen
Punkte
0
òh
òi
, Moderator |
Joa richtig zufriedenstellend ist das ja nicht ne. ;) 

Hab da grad nochmal was gefunden. :) 
http://www.tweakpc.de/news/4712/catalyst-treiber-bekomm...
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
TNC-Flipstar sagte:
Kein Problem :)  naja obs an CSS liegt wage ich zubezweifeln. ;) 
1. vor der Neuinstallation lief es
2. durch steam ist es immer aufm neusten Stand, mir sind auch keine Fehler bekannt, hab selber auch keine Probs.


Nuja, ich hab die Grafikkarte jetz mit der 10.2er Version laufen und hab mit "special config" CSS so ziemlich am laufen... nicht wie vorher, aber immerhin ruckelfrei...

hmmm, ich denke, ich belasse es dabei, denn nach ca. 10 Stunden netto Arbeit am Problem, hab ich keine Lust mehr... -.-

Dir (und natürlich auch allen anderen) vielen Dank für die Unterstützung.

mfg
Stefan
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Kein Problem :)  naja obs an CSS liegt wage ich zubezweifeln. ;) 
1. vor der Neuinstallation lief es
2. durch steam ist es immer aufm neusten Stand, mir sind auch keine Fehler bekannt, hab selber auch keine Probs.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
TNC-Flipstar sagte:
So schnell wollen wir doch mal nicht aufgeben, haste das einfach mal mit dem Treiber von der CD probiert (auch wenn der ziemlich alt ist)?

Ich kann nachher nochmal schaun ob ich dazu noch was finde, jetzt gleich bekomm ich erstmal Besuch, wird also gegen späten Abend/Nacht.


Erstmal vielen Dank für all deine Mühen, aber ich wage bereits zu bezweifeln, dass es an den Treibern liegt... vielleicht. sollte ich mich mal in CSS-Foren rumtreiben...
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
So schnell wollen wir doch mal nicht aufgeben, haste das einfach mal mit dem Treiber von der CD probiert (auch wenn der ziemlich alt ist)?

Ich kann nachher nochmal schaun ob ich dazu noch was finde, jetzt gleich bekomm ich erstmal Besuch, wird also gegen späten Abend/Nacht.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Soooo, auch diese Variante war erfolglos (jetzt ist die Grafik generell Sch***e und Counter-Strike Source startet erst garnicht...) also, wieder runter und zurück zum Catalyst 10.2 ... -.-

Ich glaub, ich geb´ auf...
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Bleibt zumindest meistens am besten hängen. ;) 
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Super Jungs, danke euch erstmal und werde weiter basteln... (learning bei doing ist ja auch nicht das Schlechteste) :) 
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Jup, genau, das könnte ja vielleicht noch klappen und nicht vergessen den alten schön zuentfernen vorher, sonst wird das auch nicht besser. ;) 
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Motherboards (collector) |
Stattdessen, ist ein Alternativtreiber mit mehr Tuningmöglichkeiten (was für Deine 9600'er jetzt nicht so wichtig ist).
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
puri sagte:
Probier mal die Omega-Treiber, vielleicht hast DU Glück:
http://www.omegadrivers.net/index.php?option=com_phocad...


Hi,

meinst du zusätzlich zum aktuell installierten Catalyst 10.2 oder anstelle dessen?

mfG
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Motherboards (collector) |
Probier mal die Omega-Treiber, vielleicht hast DU Glück:
http://www.omegadrivers.net/index.php?option=com_phocad...
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
TNC-Flipstar sagte:
Jo alles klar, dann vielleicht 9.8 nehmen, den alten Treiber haste auch schön sauber entfernt (Deinstalliert+CCleaner und neustart) oder?

Das kann sonst auch zu Fehlern führen.


Bei 9.8. tritt das gleiche Problem (wie bei 9.9) auf.
Daher habe ich jetzt wieder 10.2 drauf.
Mit ccleaner hab ich es bisher tatsächlich nicht probiert...
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Jo alles klar, dann vielleicht 9.8 nehmen, den alten Treiber haste auch schön sauber entfernt (Deinstalliert+CCleaner und neustart) oder?

Das kann sonst auch zu Fehlern führen.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
TNC-Flipstar sagte:
Da versuchs mal mit einer älteren Treiber Version.
http://support.amd.com/us/gpudownload/windows/9-9/Pages...

Ich weiß noch das es Anfang der 10.x Treiber Probleme gab.

Edit:
Vorher aber den aktuellen Treiber deinstallieren und das OS reinigen.


Im Laufe der Installation von 9.9 sagt er (verwirrenderweise): "Schwerwiegend - es konnte kein Treiber gefunden werden, Setup wird beendet"

ich suche mal nach der nächst älteren Version...
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
TNC-Flipstar sagte:
Da versuchs mal mit einer älteren Treiber Version.
http://support.amd.com/us/gpudownload/windows/9-9/Pages...

Ich weiß noch das es Anfang der 10.x Treiber Probleme gab.

Edit:
Vorher aber den aktuellen Treiber deinstallieren und das OS reinigen.


Ich versuche das mal... :) 
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Da versuchs mal mit einer älteren Treiber Version.
http://support.amd.com/us/gpudownload/windows/9-9/Pages...

Ich weiß noch das es Anfang der 10.x Treiber Probleme gab.

Edit:
Vorher aber den aktuellen Treiber deinstallieren und das OS reinigen.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
TNC-Flipstar sagte:
Nein, ich würd mal behaupten das eigentlich jede Windows CD/DVD schon veraltet ist wenn sie aufm Markt ist, für Win7 kommen z.b. fast Täglich Updates für den WindowsDefender.

Es wäre möglich das schon das letzte SP mit auf der CD ist.


WinXPsp3_UpdatePack_Fabruar-2011-Vollversion ist installiert...
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
bluray sagte:
Normalerweise sollten die neuesten Catalyst keine Probleme mit der Abwärtskompatibilität haben. Allerdings ist eine 9600 auch nur bedingt geeignet für eine FullHD-Auflösung.

Hast Du dennoch mal den Catalyst 10.2 von Sapphire probiert?
http://www.sapphiretech.com/presentation/downloads/down...

Zuvor mal alle Treiber der Grafikkarte deinstallieren, am besten erst das Setup-Programm des Catalyst nutzen und die Reste dann mit dem Driver Sweeper entfernen: http://downloads.guru3d.com/Guru3D---Driver-Sweeper-%28...

Hoffe, das hilft Dir, die Grafikkarte wieder zur Bestform auflaufen zu lassen...


Auch Dir vielen Dank.

Ich bin Deinem Ablauf gefolgt...keine Änderung... :( 
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Nein, ich würd mal behaupten das eigentlich jede Windows CD/DVD schon veraltet ist wenn sie aufm Markt ist, für Win7 kommen z.b. fast Täglich Updates für den WindowsDefender.

Es wäre möglich das schon das letzte SP mit auf der CD ist.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hat nicht jede Handelsübliche XP CD vom Flohmarkt nicht schon alle Updates mit dabei und Installiert alles automatisch?
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Jo :)  ist das XP auch "up to date"?
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Urgestein |
Normalerweise sollten die neuesten Catalyst keine Probleme mit der Abwärtskompatibilität haben. Allerdings ist eine 9600 auch nur bedingt geeignet für eine FullHD-Auflösung.

Hast Du dennoch mal den Catalyst 10.2 von Sapphire probiert?
http://www.sapphiretech.com/presentation/downloads/down...

Zuvor mal alle Treiber der Grafikkarte deinstallieren, am besten erst das Setup-Programm des Catalyst nutzen und die Reste dann mit dem Driver Sweeper entfernen: http://downloads.guru3d.com/Guru3D---Driver-Sweeper-%28...

Hoffe, das hilft Dir, die Grafikkarte wieder zur Bestform auflaufen zu lassen...
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
TNC-Flipstar sagte:
Hey, die neuste Version ist "10.2" für die Grafikkarte.

http://support.amd.com/de/gpudownload/windows/Legacy/Pa...

Kannst sonst auch DX9 nochmal aktualisieren.
http://www.chip.de/downloads/DirectX_13002926.html


Hi Flip,

erstmal vielen Dank für die schnelle Antwort, aber genau die beiden Dateien habe ich bereits installiert... (und ja, soweit es mein technischer Verstand zulässt hatte ich zuvor alles andere, was mit Grafik zu tun hat, deinstalliert) -.-
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Hey, die neuste Version ist "10.2" für die Grafikkarte.

http://support.amd.com/de/gpudownload/windows/Legacy/Pa...

Kannst sonst auch DX9 nochmal aktualisieren.
http://www.chip.de/downloads/DirectX_13002926.html
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?