Anmelden mit
Registrieren | Anmelden

Bluescreen 0x00000124 im Game unter Windows Vista!

Lösungen (12)
Stichwörter:
  • World of warcraft
  • Windows
|
Hallo Leute,
seit längerem plagt mich das Problem, dass wenn immer ich World of Warcraft oder die Aion-Beta spiele, sich mein Windows Vista (64bit) aufhängt mit dem Fehlercode 0x00000124. Würde ich wissen wie ich mit den DMP-Files umzugehen habe würde ich euch ein Auszug daraus posten, nur leider weiß ich nicht wie ich die Systemfiles auslesen soll. Der Fehler tritt manchmal unmittelbar nach betritt des Games auf oder einfach nur nach mehreren Stunden oder Tagen. Darüber hinaus glaube ich dass es auch schneller passiert wenn ich im Hintergrund musik auf dem Pc zu laufen habe, kann ich mir vielleicht auch nur einbilden.

System:
Intel Quad Q9550
8GB Corsair RAM (Model fällt mir net ein grade, ist aber 2 GByte pro stick)
Gigabyte GA-EP45-EXTREME
Win Vista 64bit
Nvidia Geforce 9800 GX2

Hoffe ihr könnt mir helfen.

mfg
Micha
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Punkte
0
òh
òi
|
...hat es was gebracht?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Als wir den PC bauten liefen auch grad mal so 6gb aber auch unstabil, und dass der RAM nicht in der qvl steht hat mich dann auch gefundert, da ich die kombi der beiden sachen als empfehlung bekommen hab... ich hab dann einfach BIOS beupt mit dem neusten Patch sozusagen (f8) und siehe da liefen die 8GB relativ stabil, außer halt bei WoW und Aion.
Ich nehme jetzt mal einen rauß und probier es mit 6 GB
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Urgestein |
grund gefunden speicher steht nicht auf der qvl von mainboard und auserdem 1066mhz DDR2 und 8gb war immer eine sacche für sich ging fast nie.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Treiber sind alle aktuell, alles schon oftmals neu aufgelegt mit ner hoffnung das Problem zu lösen.
Memtest führe ich gleich durch und dann geb ich euch das ergebnis morgen. Dazu noch -> Wenn der Speicher defekt ist wieso kriege ich dann nie die Bsods bei anderen Games? Hab ich vielleicht vergessen dazu zuschreiben. Crysis, Farcry läuft alles einwandfrei außer halt WoW und Aion-Betaversion.

lg
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Das Netzteil sollte dicke reichen. Ich tippe jetzt mal auf defekten Speicher. Mach mal memtest auf DOS-Ebene. Kann allerdigns auch am Grafiktreiber liegen. Lösch deinen jetzigen mal mit Driver Sweeper und mach den aktuellsten drauf.
http://www.guru3d.com/category/driversweeper/
http://www.nvidia.de/object/win7_winvista_64bit_190.38_...
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Netzteil: Corsair TX 750 W
RAM: Corsair Dominator 2048mb xm52-8500 - 1066MHz
Auf dem Riegel steht 2.1v drauf.

ich weiß nicht was chkdsk bewirken soll ,aber als ich es ausführen wollte, kam halt dieser kleine bildschirm für einen bruchteil einer sekunde und verschwand wieder.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Was auf jeden Fall auch interessant wäre mal die genaue Bezeichnung
vom Speicher zu Posten ! Es gibt einige Corsair-Speicher die mehr als 2,1V brauchen !
Des weiteren könntest Du mal "chkdsk" ausführen !
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Urgestein |
welches netzteil nennst du dein eigen? weil das fehlt als info
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Die Grafikkarte is bei 70-75 °C.
Bei der CPU is das bisschen komisch, hab da wohl die Wärmeleitpaste bisschen nicht richtig verteilt. Core 1 und Core 2 sind bei 45 °C und Core 3 und Core 4 sind bei 36°C

Memtest lass ich mal heute nacht durchlaufen, da es ja bisschen dauert.
- > kleine nebenfrage: memtest kann ja nur 2gb RAM testen. soll ich die ramriegel dann einfach immer einzeln reinpacken?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Was sagen die Temperaturen der Komponenten?

Außerdem könntest du mal Prime95 und Memtest laufen lassen. So kann man einen Fehler der Hardware ausschließen. Aber vorher einmal nach den Temperaturen gucken.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Also ich hab nix übertaktet, der vcore liegt bei 1,25v, RAM bei 2,1v
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
du hast übertaktet, oder? das ist mW der typische fehler für zu wenig vcore...
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?