Anmelden mit
Registrieren | Anmelden

Sapphire Trixx, MSI Afterburner, ATI Tray lösen Bluescreens/Freeze aus

Lösungen (5)
Stichwörter:
  • SLI
  • Freeze
Anonymous |
Hallo zusammen,

ich hab ein langsam immer mysteriöser werdendes Problem. Falls das hier nicht herpasst, dann bitte verschieben.
Anfangs wollte ich einfach nur ein bisschen meine beiden HD 6850 übtertakten. Deshalb habe ich neben dem CCC auch mal diverse andere Tools ausprobieren wollen. Ich habe mir deshalb die neuesten Versionen von MSI Afterburner, Sapphire Trixx und ATI Tray Tools runtergeladen.
Aber es kam mithilfe dieser Tools überhaupt nicht erst zum OC-Versuch.
Sapphire Trixx freezt grundsätzlich sobald ich "Apply" drücke. Auch wenn ich nur 1 MHz zugebe, frezzt sofort das ganze System. Auch bei Taktabsenkung - selbes Problem.
Also mal Afterburner probiert, die .cfg geändert ("Enableunofficialoverclocking=1") und versucht AB neu zu starten - Bluescreen. Anschließend muss ich dann im abgesicherten Modus AB erst wieder deinstallieren, da sonst eine Bluescreenschleife entsteht. TrayTools installiert - gestartet - Bluescreen.
Das macht mich schon etwas ratlos. Denn das Problem ist ja nicht das Übertakten, sondern dass die Tools so schwere Fehler auslösen.
Woran kann das liegen? Ansonsten ist das System absolut stabil. Habe Catalyst 11.1 installiert (nicht den Hotfix), zuerst von AMD, dann von Sapphire selbst.
Ich hoffe mir kann da jemand weiterhelfen.
Grüße
_mighty
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Punkte
0
òh
òi
Anonymous |
So, ich konnte das Problem jetzt lösen.
Falls das anfangs falsch rübergekommen ist - es ging mir nicht in erster Linie ums Übertakten. Stichwort: Undervolten. Und somit Strom sparen. Gerade das geht bei den 6850ern sehr gut.
Letztlich lag das "Problem" auch nicht am Crossfire oder an veralteteter Software/Treibern (denn die sind, wie anfangs erwähnt, alle aktuell). Es mussten nur ein paar "1" in "0" umgeschrieben werden - siehe "EnableUlps".
trotzdem danke für eure Hilfe.
mfg
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Du betreibst die Karten im Crossfire. Ist nur ein weiterer Grund wieso es zu Kompatibiltätsproblemen mit diversen OC Programmen kommt.

Aktuellsten Treiber drauf, aktuellsten MSI Afterburner drauf. Die Karten mit MSI Bios flashen (falls du dich traust, eigenes Risiko natürlich). Vielleicht klappt es dann, oder du lässt es sein. Ist doch Latte ob die Tools gehen. Weiter als im Catalyst willst du doch nicht und solltest du auch nicht takten. Die Karten sind sicher stark und heiß genug.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Hallo allerseits,
also die ganze Problematik ist schon etwas komisch. Übertakten per CCC klappt einwandfrei, sogar bis zum Ende der Regler (850/1200).
Aber das Problem ist nun mal momentan nicht mehr das Übertakten, sondern das die anderen Tools noch nicht mal funktionieren wollen - ganz ohne OC. Dass da irgendwelche Inkompatibilitäten auftreten (anscheinend), würde ja Sinn machen. NV Treiber waren noch nie auch nur in der Nähe meines Rechners ;) . Habe auch schon mehrmals Treiber deinstalliert (sogar inkl. DriverSweeper) und neu installiert - ohne irgendwelche Verbesserungen/Veränderungen. Habe jetzt den 11.1er von der Sapphire HP drauf. Der 10.12er hat damals überhaupt nicht funktioniert und sich samt Bluescreens verabschiedet.
Andere Vorschläge :)  ?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Spiele-Hardware (collector) |
Anonymous sagte:
Hallo zusammen,

ich hab ein langsam immer mysteriöser werdendes Problem. Falls das hier nicht herpasst, dann bitte verschieben.
Anfangs wollte ich einfach nur ein bisschen meine beiden HD 6850 übtertakten. Deshalb habe ich neben dem CCC auch mal diverse andere Tools ausprobieren wollen. Ich habe mir deshalb die neuesten Versionen von MSI Afterburner, Sapphire Trixx und ATI Tray Tools runtergeladen.
Aber es kam mithilfe dieser Tools überhaupt nicht erst zum OC-Versuch.
Sapphire Trixx freezt grundsätzlich sobald ich "Apply" drücke. Auch wenn ich nur 1 MHz zugebe, frezzt sofort das ganze System. Auch bei Taktabsenkung - selbes Problem.
Also mal Afterburner probiert, die .cfg geändert ("Enableunofficialoverclocking=1") und versucht AB neu zu starten - Bluescreen. Anschließend muss ich dann im abgesicherten Modus AB erst wieder deinstallieren, da sonst eine Bluescreenschleife entsteht. TrayTools installiert - gestartet - Bluescreen.
Das macht mich schon etwas ratlos. Denn das Problem ist ja nicht das Übertakten, sondern dass die Tools so schwere Fehler auslösen.
Woran kann das liegen? Ansonsten ist das System absolut stabil. Habe Catalyst 11.1 installiert (nicht den Hotfix), zuerst von AMD, dann von Sapphire selbst.
Ich hoffe mir kann da jemand weiterhelfen.
Grüße
_mighty


Habe ich richtig verstanden, dass OC auch über das CCC nicht funktioniert oder kannst du wenigstens hier andere Taktraten definieren???
Ich kann mir nicht vorstellen, dass dieses Problem Software-basiert ist. Ich nutze selber TRIXX und den Afterburner und habe auch mit Win7 64-bit keinerlei Probleme.
Hast du mal den kompletten Treiber deinstalliert und durch eine ältere Version ersetzt? Sind vielleicht noch Teile anderer Treiber (hm...nVidia) vorhanden, die hier für Konkurrenz sorgen?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Kann halt sein das deine Grafikbios-version inkompatibel ist. Wenn du schon ein gescheites OC-Tool willst, dann probiers mal mit dem RivaTuner. Der AfterBurner basiert darauf, hat aber auch nur eine sehr kleine Funktion davon.

Was anderes als Inkompatibilität kann ich mir nich denken.
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?