Anmelden mit
Registrieren | Anmelden

GTX460 mit HDMI auf Samsung XL2370HD

Lösungen (14)
Stichwörter:
|
Hallo liebe Community,
wie schaff ich es das Bild via HDMI auf meinen Monitor zu bekommen?
Hab den der Grafikkarte beigelegten miniHDMI->HDMI Adapter und
HDMI Kabel korrekt verkabelt, aber der Monitor zeigt beim HDMI
"keine Signalquelle angeschlossen" an.
Muss ich unter Windows 7 noch was einstellen damit statt einem DVI
Ausgang der HDMI Ausgang benutzt wird?

Danke
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Punkte
1
òh
òi
|
Selbiges Problem hatte ich auch:
PC (mit ner Geforce 9500 GT) wochenlang am DVI Anschluss meines XL2370HD betrieben und alles war gut. Heute ein günstiges HDMI-Kabel von Belkin gekauft und es fehlten an allen Seiten etwas vom Bild (etwa 1 cm pro Seite) ausserdem sah das Bild aus wie von ner schlechten Soap.

Was bei mir geholfen hat sind zwei Dinge:
1. in der Nvidia Systemsteuerung eine benutzerdefinierte Auflösung erstellen und auswählen (Anzeige > Auflösung ändern > Auflösungen hinzufügen... > dort dann 1920 x 1080 p und beim Timing manuell wählen).
2. Beim Monitor selbst unter "Menü > Eingang > Name bearbeiten > HDMI" "DVI" auswählen.

Jetzt muss ich nurnoch den Sound zum laufen bekommen.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
1. Kann ich bestätigen, hab dann ne Auflösung von 18xx*103x, wenn ich das Bild anpasse, damits nicht zu groß ist.

Hat die Grafikkarte einen HDMI Anschluss oder nur DVI?

Die verbaute Grafikkte ist die genannte 9500GT?

Bei Nvidia ist erst ein Soundchip ab der 4xx Serie verbaut, bei einigen älteren Modellen kann man die Soundkarte mit der Grafikkarte verbinden damit der HDMI/DVI Ausgang auch Sound hat, hatte ich so bei der 275GTX.

Welches Betriebsystem nutzt du?
  • TNC-Flipstar hat den Thread editiert
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
campi sagte:
Hast du in der Systemsteuerung unter "Sound" den HDMI Ausgang als Standard gesetzt?
Hab sogar im foobar2000 die Ausgabe auf die "HDMI Soundkarte" gestellt.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hast du in der Systemsteuerung unter "Sound" den HDMI Ausgang als Standard gesetzt?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hallo,
ich habe unter "MENU > Eingang > Name bearb." bei HDMI auf "DVI PC" gestellt.
Das steht sogar auf einem der Zettel die dem Monitor beilagen. Das Bild sieht nun
rdentlich aus, Ton bekomm ich leider trotzdem nicht über HDMI, automatisches An-
/Ausschalten geht auch nicht. :-(
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hallo, wie hast du das Problem gelößt ?

Mein LCD erkennt den PC auch nicht, selbes Proble. Selbe Grafikkarte, auch Mini hdmi adapter auf hdmi.

Pc erkennt LCD auch mit HDCP bereit . aber der LCD sagt, dass kein hdmi kabel angeschloßen ist.

Das Kabel funktioniert auf jeden Fall, da bis gestern noch die alte grafikkarte darüber angeschloßen war.

gruß pant
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Hier schon mal geschaut ?



Anders sieht es aus, wenn anstatt die Native eine niedrige Auflösung gewähl und die nVidia Skalierung mit festen Seitenverhälnis
verwenden aktiviert ist, wie auf dem Screen zu sehen ist :



Dann hat man links und rechts 2 schwarze Balken, so ist das dann bei Dir ??

Edith: Bei mir funktionierte es alles Voll Automatisch, nichts extra einstellen oder so - Eventuell hast Du vergessen es hier
anzugeben was auf eine andere Fehlerquelle deutet :??: 

Was Du im letzten Kommentar meinst mit DVI verstehe ich auch noch nicht so wirklich :/  2ter Monitor dran oder wie nun ??
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Kann nichts zur Quali sagen aber geh mal in die NVidia Systemsteuerung und dort zu "Desktop-Grösse und -Position einstellen" Dort dann den TV wählen und etwas rumspielen, musst ich auch erst anpassen bei meinem.

Edit: also wegen den schwarzen Rändern meine ich jetzt.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Zitat :
Sonst stell ihn mal auf eine HD-Auflösung 1280x720, ich gehe mal davon aus das die neusten Treiber drauf sind 260.63 ??
Die 260.63 sind drauf, das mit 720p hat nichts gebraucht, hab auch mal das DVI Kabel an beiden Enden von den Geräten gezogen, aber es bleibt beim alten Bild :-(
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
So hab ich das auch bei meinen 32Zoll LG, hast Du vielleicht noch einen anderen Moni dran ??

Sonst stell ihn mal auf eine HD-Auflösung 1280x720, ich gehe mal davon aus das die neusten Treiber drauf sind 260.63 ??
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Entschuldige, HDCP ist beim HDMI aktiv. Auflösung ist 1920*1080.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Zitat :
Im Grunde musst Du da nichts Einstellen, schau mal in der nVidia-Systemsteuerung unter --> HDCP Status anzeigen nach ob der LCD erkennt wird !

Ja und was sagt nun der HDCP-Status ?? Welche Auflösung ??
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Also ich hab jetzt ein Bild auf dem HDMI, aber das sieht sehr schlecht aus.
An den Rändern fehlt ein Stück vom Bild, jeweils 1 cm etwa. Sieht aus als wäre ins Bild hinein gezoomt.

Das Kabel sieht so aus: http://ecx.images-amazon.com/images/I/41VM6CxGmZL._AA11...
Nur mit 2m Länge aus einem örtlichen Computerladen.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Im Grunde musst Du da nichts Einstellen, schau mal in der nVidia-Systemsteuerung unter --> HDCP Status anzeigen nach ob der LCD erkennt wird !

Eventuell ist das HDMI-Kabel von Dir defekt, oder der mini-HDMI-Adapter steckt nicht richtig drin, oder vielleicht. auch defekt !?!?
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?