Anmelden mit
Registrieren | Anmelden

GTX 460 SLI, und nur Probleme!!

Lösungen (20)
Stichwörter:
  • SLI
|
Hallo.
Ich habe Probleme mit meinen 2 GTX 460 von EVGA!
Nicht nur, das ich im 3Dmark Vantage nur 14000 punkte (gpu) bekomme, sondern wird auch eine Karte extrem heiss!
Also wenn ich die Physik über die GTX laufen lass, bzw. automatische auswahl einstelle, bekomm ich 14000 gpu und 32000 CPU punkte!
Stell ich aber die CPU ein bekomm ich 22000 gpu aber nur 11000 CPU punkte! Bin langsam schon richtig angepisst! :fou: 

Und nun zu den temps. Die 1. Karte wird unter last max. 80 crad heiss, die 2. jedoch bis zum anschlag, über 100 crad und dann reagiert der anzeigetreiber nicht mehr, un das schon nach kürzester zeit, sieh bild!
Habe die Karten untereinander getauscht, egal ob im slot 1 oder 2! Beide Kühler unten gehabt und wlp erneuert, nichts gebracht! Ach ja, im Idle sind beide ca um die 48 crad!

Vielleicht kann mir ja jemand ein bischen weiterhelfen!

Mein System:

Asus P5n32e-Sli
Q9650 @ 3Ghz
4 Gb DDR2 800Mhz
2 Gtx 460 Evga
Coolmaster 750Watt
Windows 7 Gamer Edition



  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Punkte
1
òh
òi
|
Lass das mal mit dem Furmark weg. Das schafft so gut wie keine SLI-Kombination mit Luftkühlung ohne wie ein Flugzeug zu klingen und die 100° Marke zu kratzen. Dem Problem wirst du schwerlich beikommen. Du kochst da gerade nur sämtliche Spawas, Kondensatoren und Spulen auf den Grafikkarten durch, das halten die nicht ewig.

Orientier dich mal am Praxisbetrieb anhand anspruchsvoller Spiele und guck wie es da aussieht. Wenns in Black Ops 70° sind und in Metro was zwischen 80-85° dann ist das in Ordnung.

Nicht immer den Teufel an die Wand malen weil ein Computersystem mit provozierter 120%iger Belastung ins Schlingern kommt. Mein System geht beim Starten von Furmark sofort aus und sagt keinen Ton mehr. Ich nehme an, dass die Stromversorgung auf den Platinen schon ziemlich angefressen ist oder das Netzteil die schlagartig 3fache Stromaufnahme nicht schnell genug auffängt und die Spannung zu stark sinkt. Im Normalbetrieb in Spielen/Folding @ Home usw. läuft aber z.b. alles astrein auch mit den scharfen Takteinstellungen. Das tritt NUR in Furmark auf und wegen dieser ohnehin sinnfreien Quälerei sollte man vielleicht mal etwas gelassener reagieren.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
also nochmal zum Verständnis:

Wenn ich bei mir in der SLI Konfig die Option "Auto" wähle, dann nimmt der Treiber automatisch meine 2te GTX460 als PhysX Karte. Das würde bedeuten, dass die Grafikleistung schlechter wird, weil diese Karte nur für die PhysXeffekte zuständig ist? Ich dachte, die macht dann einfach beides (wird dem enstprechend auch wärmer).
Dann wäre es ja besser, die PhysiX wieder auf die CPU zu legen, damit die Grakas ihre volle Power entfalten...öhm...oder hab ich da was falsch verstanden?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Das hatten wir doch schon... Du hast die eine Grafikkarte wieder als PhysX Karte laufen. Sonst kämst du nie auf 40000 CPU punkte.

Zitat :
Also wenn ich die Physik über die GTX laufen lass, bzw. automatische auswahl einstelle, bekomm ich 14000 gpu und 32000 CPU punkte!
Stell ich aber die CPU ein bekomm ich 22000 gpu aber nur 11000 CPU punkte! Bin langsam schon richtig angepisst! :fou: 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Was sagt ihr dazu? Die Zweite GK schiesst plötzlich nach oben!!
Sind auch wenig punkte für sli, oder?!

  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Also es wird immer kommischer. Die temp. schwanken auf einmal stark im FurMark. Und hab jetzt mal nen screen gemacht von everest als ich COD Black Ops gezockt hab.
da werden die GK nicht wärmer als 70 crad!


  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
nimm die MSI Cyclones....meine beiden laufen super....hab keine Probleme gehabt (bis auf die Lautstärke und Temp im SLI Betrieb)
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Also ich weiss nicht, nach kürzester zeit auf 100 crad, auch wenn ich sie allein betreibe! Glaube ich schicke sie zurück! Was ich auch noch kommisch finde das ich nur auf 23 fps im durschnitt komme im Furmark. Ach ja, ich bin nicht im extrem Hitze Modus.

  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Genau, nicht nur kann sein, sondern ist so und bei dem Poster zu 80% genauso.

Da ist auch WLP drinnen.. naja sollte zumindest.
Wenn das zuwenig ist oder irgendwie verkehrt (trocken etc.) ..

ich will nicht wissen, was passiert wäre, wenn ich die zuerst lukü betrieben hätte.

hab mich aber shcon bei evga beschwert *gg*
normal wären ca 45-50°C..
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
das mit dem Headspreader versteh ich net ganz richtig....ähm...der ist doch immer drauf, oder hab ich da was falsch verstanden (die GPU als solches ist doch quasi auch der Headspreader, bzw der Chip der zu sehen ist). Ich bring den Kühler doch auf dem Headspreader an, oder nicht?

84 °C bei ner GTX460 und Wakü ist in meinen Augen ein Zeichen dafür, dass was nicht in Ordnung ist.
Habs grad ausprobiert, nach 60 sec extreme Burning ist die obere 31 °C, die untere 38°C warm....

ok, hab mir dein Posting nochmal durchgelesen....habs falsch verstanden, du nimmst an, dass zwischen dem HS und der GPU was nicht korrekt ist, quasi ein Fertigungsfehler....das kann natürlich solche Temps erklären
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
bigga, der Kühler ist richtig drauf.. red nicht son schmarrn, steht doch auch da.

Oder brauchst erst an Tempsensor aufer Rückseite, der das bestätigt was ich sage?

Wenn die Teile keinen Heatspreader hätten, würde das auch funktionieren, gabs schon bei einigen 460, die Karte muss man einschicken und dann ists gut.
Wenn man auf die Garantie pfeift kann man auch den Heatspreader köpfen.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
SJREAL sagte:
also die Karten haben genug abstand, die zwei 16er slots sind 1 und 3. Der Zweite Slot hat nur 8 lanes! Und ich hab die Karte schon in jedem Slot gehabt! Und mein Gehäuse, der Haf-X hat nicht unbedingt den schlechtesten Air Flow!
Und nochmal zur PhysX, soll ich sie also über die CPU laufen lassen, weil ja sonst SLI deaktiviert ist?!


SLI ist nicht deaktiviert wenn du Physix über die CPU laufen lässt....aber das ist defakto schwachsinn....diese Option sollte immer auf Auto stehen....

Die Karten sind zu dicht zusammen, das ist einfach so. War bei mir das gleiche Problem. Der Abstand bewirkt, dass die obere Karte die erwärmte Luft der unteren ansaugt (die Backplate der GTX wird teilweise über 65 °C warm)....

  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
ich hatte bei meinen Cyclone 460ern genau das gleiche Problem. Slot 1 und 3 liegen einfach zu dich beeinander, die obere Karte hat bei mir auch um die 90 °C gehabt..
hab auch viel probiert, eine Lösung war eine Backplate aus Pappe auf die Rückseite der unteren Karte zu legen, dass hat was gebracht....
aber so richtig zufrieden bin ich erst seit Wakü ;) 

Das ist einfach ein Problem, wenn die Slots mit nur einem Zwischenslot beeinander liegen....das ist einfach zu eng...es gibt nur wenige boards, die 3 slots Abstand haben....

@Levi88: da hast du den Kühler nicht richtig druff....bei mir gehen die Karten (beide) nie über 42 °C...
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Ist das Furmark im Extreme Burning Mode?

Wie heiß werden die Karten den im 3D MArk.

48 Grad Idle ist aber auch keine Glanzleistung, die Luftgekühlte von meiner Freundin schafft da 32, meine 31.

Amüsant ist aber folgendes:
Ich hab unter Furmark im Extreme Burning Mode 84°C GPU Temperatur.
Nun ist bei mir aber ein Wasserkühler drauf, die Wassertemperatur bei 34°C und der Kühler hat etwa ein maximales Delta von ca 20°C (was schon sehr viel wäre).
Der Kühler ist korrekt verbaut.
Ich vermute das liegt an dem Deppenschutz über der GPU und das da drunter irgendwas nicht stimmt, die haben ja eine Art Heatspreader.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
egal in welchem slot die Karte steckt, unter last geht sie sofort auf 100 crad!
Hab auch schon den seitenlüfter ausgestellt, und einen 120 Lüfter eben vor die Karten gesetzt, mit so einem Windtunnel. Hat aber alles nichts gebracht!
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Versuch mal ein Lüfter so zu montieren, dass er Luft zwischen die 2 Karten pustet.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hast du nicht gesagt die Karte liefe Kühler wenn du die Plätze tauschst oder habe ich da was falsch verstanden?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
aus dem gehäuse! glaube langsam das es an der Karte selber liegt, selbst wenn ich runtertake oder den Vcore senke, erhitzt sich die Karte so extrem!
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Dann liegt es am Hitzestau. Blasen deine Karten Luft ins oder aus dem Gehäuse?

Mach einfach normal SLI. Wer sagt, dass dann PhysX über die CPU läuft? Bei einer Grafikkarte läuft PhysX ja auch hautsächlich über die GPU. Die PhysXleistung jedenfalls sollte ausreichend sein.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
also die Karten haben genug abstand, die zwei 16er slots sind 1 und 3. Der Zweite Slot hat nur 8 lanes! Und ich hab die Karte schon in jedem Slot gehabt! Und mein Gehäuse, der Haf-X hat nicht unbedingt den schlechtesten Air Flow!
Und nochmal zur PhysX, soll ich sie also über die CPU laufen lassen, weil ja sonst SLI deaktiviert ist?!
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Die Karte drosselt bei 100% um nicht kaputt zu gehen... Ich tippe mal darauf, dass bei deinem Board die beiden PCIe 16* Steckplätze nur 2 Slots Abstand haben. Demzufolge säßen die Karten dicht an dicht. Dadurch kann der Lüfter nicht richtig arbeiten.
Ich glaube bei deinem Board ist auch noch ein 8* PCIe Slot in größerem Abstand. Steck die zweite Karte da rein falls möglich. Dann sollte sie auch nicht mehr so heiß werden, falls du ein einigermaßen Gehäuse mit mindestens 2 * 120 mm Quirlen hast.

Um die Anzahl der PCIe lanes brauchst du dir keinen Kopf zu machen. Der Unterschied von 2*8 zu 2*16 beträgt gerade 0-2%.

Zitat :
Also wenn ich die Physik über die GTX laufen lass, bzw. automatische auswahl einstelle, bekomm ich 14000 gpu und 32000 CPU punkte!
Stell ich aber die CPU ein bekomm ich 22000 gpu aber nur 11000 CPU punkte! Bin langsam schon richtig angepisst! :fou: 

Falls du eine Karte als PhysX deklarierst geht SLI flöten. Daher gibt es wengier GPU Punkte. Die schnellere PhysX Berechnung wird der CPU Punktzahl gutgeschrieben. Dadurch steigt sie. Das ist normal.
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?