Anmelden mit
Registrieren | Anmelden

Gelöst GTX 460 sli, sehr schlechte resultate im crysis

Lösungen (25)
Stichwörter:
  • SLI
  • Nvidia
|
Hallo community!

- E6850 Core Duo 3ghz
- nvidia 285 gtx, 768mb
- 4gb RAM
FPS im crysis (alles auf max), 1280x768px, 60-80 fps

- I7 870
- 2x 460 gtx
- 8 gb RAM
FPS im crysis (alles auf max), 1920x1080px, 8-15fps


Ich denke die frage ist selbsterklärend....

Besten dank fuer eure Hilfe!!
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Beste Lösung
Teilen
|
das versuche ich dir ja zu sagen mann... du hast pro Karte nur 768mb... wenn mehr gebraucht wird wird die Karte elend langsam... Settings runter schrauben bis weniger als 768mb gebraucht werden.... aa ausmachen sollte reichen

ja du verstehst das falsch^^... jede Karte braucht ihren eigenen speicher... also 2x 768= 768mb... das darfte nicht addieren.
btw: wenn du was im treiber verstellst musst du das speil neustarten... nur so nebenbei
  • Melden
  • Diese Lösung kommentieren |
Punkte
0
òh
òi
|
Hier gab es noch einen Test mit 2 460er...allerdings mit 1024MB Speicher. Falls du die Möglichkeit noch hast, würde ich persönlich die Karten zurück geben und zwei "grosse" holen.

http://www.tomshardware.de/geforce-gtx-460-sli-geforce-...
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
kann ich bestätigen^^ meine 2 480er kommen da voll auf ihre kosten bei solch Settings^^
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Man beachte, dass die Karten nicht nur 256MB weniger RAM haben, die Speicheranbindung ist ja auch ne Nr. kleiner bzw. das gesamte ROP-System hat einen Block weniger. Das macht die 768MB Karte zu echten AA-Krüppeln.

Also nicht übertreiben mit den Settings. 4xMSAA sollte gut spielbar sein aber drüber wirds echt eng. 16x und so ein Mist braucht keine Sau, das sieht niemand im Spiel. Einzig 8xSGSSAA oder gleich 2xfaches Downsampling bringen noch mal ne Schippe Qualität mit aber das schafft die 460er Sparversion niemals. Mit solchen Spielereien tun sich sogar Kartenverbunde aus 2xGTX480 und HD5870 schwer.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Storage + (collector) |
Oha, auf die 768MB bin ich jetzt aber auch nicht gekommen. Ganz vergessen, das die 460iger normalerweise 768MB Speicher haben :) 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Okay danke. Mit dem alternativ rendering 2 habe ich nun bei full hd, Sehr Hoch, ohne AA um die 50fps.

AA zieh mich gleich auf 15 Runter....

MEM verbraucht immernoch über ein Giga. Ich habe nich das gefühl dasses am Speicher liegt.

Bin jedoch zufrieden und denke ich habe die richtigen Einstellungen jetzt raus!

Ihr seid Profis Congrats ;) 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Beste Antwort ausgewählt durch snarfi.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
crysis verbraucht bei mir MEM 1006MB


Nur so Grundsätzlich:

Es geht mir nur drum ob mein PC bzw die Grafikkarte im SLI Modus korreckt läuft. ich habe nicht vor das Spiel nochmals zu Spielen (wäre ja kein ding ohne AA zu zocken)

Ja schon klaar aber ich habe ja 2x768 = 1536MB oder versteh ich da was falsch??
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
die 285 hat ja auch 1gb RAM... deine neuen nur 768mb... und stelle sli an^^ dann gehts auch besser... die kleinen 460er sind halt nicht für full hd geeignet

dann wähle die 2 aus... dann haste sli an...aber mehr fps wirste nicht haben weil deinen Karten der speicher ausgeht...mach aa aus dann solltes gehen
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
aber ich hab doch 2x768MB (SLI).

Trotzdem wie kann das sein das ich mit meiner "alten" gtx 285, 768M bis zu 60 fps und mehr gekriegt habe mit allem auf dem absoluten maximum? soviel ich mich erinnern mag sogar noch mit dx10 simulation?

Ich bin mir ziemlich sicher das ich alles auf max hatte, jedoch lässt mich jetzt dieser unterschied daran zweifeln....

Und das mit den SLI Einstellungen bezüglich Einel-GPU etc. Was für EInstellungen soll ich jetzt vornehmen? Ich merke keinen Unterscied ob ich "Einzel-GPU" oder "von Nvidia empfohlen" drin habe. Bzw die Einstellung gleich darüber "Multi-Display-Leistungs-Modus" und "Einzel-Display-Leistungs-Modus".

edit2: und du hast sli aus... da sollte alternate rendering 2 oder so stehen

ja ich kann alternate rendering 1&2 anwählen und Einzel-GPU. Ich merke jedoch KEINEN unterschied, was ich auch verstelle.
Muss ich dazu neustarten oder wie?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
ich würde mal frech behaupten deinen 768mb 460ern geht der speicher aus... hab ich bei meinen 1gb 460ern auch geschafft...aber erst bei 16QAA...
hatte ohne aa mit oc 64 fps im benchmark... probiere mal ohne AA

@ paddy. niemals mit 16Q, very high in 1600x xxx 35 fps. da is kein aa an bei dir....

edit: grade mit ner gtx480 gestestet... crysis @ full hd mit 8QAA braucht 876mb grafikspeicher

das dürfte deine performance probleme erklären

edit2: und du hast sli aus... da sollte alternate rendering 2 oder so stehen
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Ich glaub du hast SLI aus Oo..
Solche Werte hab ich in etwa auch (n Tick höher) aber..
1680x1050 ohne AA und alles Very High je nach "aufkommen und Destruction Derby Verhalten" zwischen 20 (sehr sehr selten) und 50 fps (ebenfalls).

Dennoch Crysis oder Warhead?
Läuft das normale Crysis bei dir flüssig? Würd mich interessieren, bei meiner 460 ist unter normalem Crysis die GPU Auslastung (mittlerweile) zwischen 80 und 95%.. bei Warhead seltens unter 98%. Macht sich bemerkbar in bösen Rucklern bei schnelleren Kameraschwenks.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Mit 1280x768 habe ich ca 20-25 fps (also etwa doppelt soviel wie bei Full HD)

Ich habe bemerkt das wenn ich die 8AA und Alles auf SEHR HOCH habe, ich es auf nicht spielbare 12 fps bringe.

Wenn ich jedoch 8AA + HOCH einstelle habe ich schon angenehme 30-40 fps....

Ich habe die Grakas auf GrakaProzessor 790 Mhz Bildspeicher auf 1950 Mhz und Shader 1560 übertaktet.

Ich dachte ich hätte mal was gelesen von Einzel-GPU berechnet eine Grafikkarte die eine Hälfte des Bildes... kP was ich da einstellen soll.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Also ich hatte mal zum testen meiner GTX460 1GB Crysis mit diesem Benchmark Programm gestartet.

Ich hatte dort 16xQAA (und auch 16xAA) eingestellt auf 1680x1050 und alles auf Very High, es lief mit 35 FPS alles flüssig.


Edit: Ja das mit Einzel-GPU fiel mir auf den Bildern auch auf, aber ich habe davon kein Problem.

vielleicht hilft dir das wenn du Englisch kannst
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Urgestein |
ehm einzel gpu heißt doch sli aus? MUsste da nicht Multi gpu stehen?
Oder habe ich da falsch was in Erinnerung.
hm sonst MB ist gut darn liegts nicht. Teste das ganze mal,
mit gleicher Auflösung zum Vergleich bitte.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
avaka: kein plan was 8x8 Anbindung ist.... =)

Altersack66: Danke sehr hilfreich!

fffcmad: "Hast du Abient-Occlusion (Umgebungsverdeckung) eingeschaltet?"
Im Crysis oder Grafikkarte Settings?




Ich habe von den Einstellungen bezüglich SLI KEINE Ahnung. Das SLI Verbindungskabel ist jedoch vorhanden,
soviel ich gesehen habe.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Aktuelle Kiste:

Intel Core i7 870 , 2.93 GHz Wasserkühlung von CoolIT
Kingston ValueRAM 8 GB, DDR3-1333, CL9 (4 Steckplätze, 2 belegt)
P7P55D PRO,
Mushkin Callisto Deluxe 60 GB
SATA-II,Samsung HD103SJ, F3, 7200rpm, 32 MB, 1 TB
2x Gainward Nvidia GTX-460, 768 MB DDR5,
Arkangel 850W Netzteil
Windows 7 Ultimate 32/64 bit Medien-Kit








  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
An der zu 90% wahrscheinlichen 8x8 Anbindung wirds aber denke ich nicht liegen um das mal vorweg zu nehmen.

Stell mal alles gleich ein sonst hast du doch überhaupt keinen Vergleich. Mit allen Einstellungen auf Ultra versagt das Spiel einfach. Es scheitert an der eigenen Engine die zwar alles hübsch aussehen lässt aber irgendwo ein Nadelöhr hat vor dem sich selbst massivste Power staut. Für 5 Frames mehr muss man schon fast die doppelte Kraft im Kasten haben, so kommt es mir vor. Andersrum streut das Spiel auch wie sau. Den Rekord den ich kenne ist ein Athlon 3500+ Singlecore, 1GB RAM und eine Radeon 9800SE auf einer LAN-Party. Der Mann hat im Multiplayer echt noch was getroffen. Das lief mit knapp 25FPS oder so. Natürlich auf CS1.6 Grafik aber das gleiche Spiel!

Du hast aber die 1GB Version der Karten drin oder? Das Spiel verspeist Grafikspeicher zum Frühstück. Zumindest sagt der Afterburner bei mir immer, dass 890 von 896MB Speicher ausgelastet sind und so fühlt sich die Zockerei auch an.

Crysis läuft bei mir auch schon seit jeher wie ein Sack Nüsse. Wenn ich überlege dass ich das Spiel 2007 mit nem X2 5200 und einer 7900GT! auf Mittel, DX9 und 1280x1024 leidlich gut gespielt hab und mit dem mittlerweile etwas angestaubten aber an der Kotzgrenze laufenden System von 2009 so grade eben Full-HD, DX10 und Mittel packe (wegen der Speicherauslastung der Grafikkarten nehme ich an).




  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Storage + (collector) |
Ich hoffe es ist kein garstig guenstig Asrock...
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Urgestein |
Ehm doofe frage, welches Mainboard nutzt du denn?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Warhead oder normal?
Wenns normal ist, spiel mal warhead, ich hab das selbe Problem mit einer 460 auch.. aber nicht ganz so krank ;) .
Unter Warhead läuft se super.

Bei mir hats bissl was gebracht, den onboardsoundchip auszumachen..
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Urgestein |
Auflösung mal gleich hoch einstellen und schaun. Die macht schon sehr viel aus.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Danke fuer die ultraschnelle antwort :) 

aber wie ist der krasse unterschied zwischen meinem alten und der neuen maschine erklaerbar? Einzig an der grösseren auflösung? Oder hab ich da was in den sli einstellungen verpfuscht? Ich kann später noch screens posten...
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Storage + (collector) |
Noe, sieht fuer mich fast normal aus. Hast du Abient-Occlusion (Umgebungsverdeckung) eingeschaltet? Ausschalten. Anti-Aliasing solltest du auch nicht zu hoch drehen. Eine GTX460 entspricht etwa eine GTX285. Da kommt man bei 1920x1080 auf gute 30 - 40FPS in der Theorie. (Wenn man von identischen AA/ AF Einstellungen ausgeht) Nicht gerade berauschend. Das SPiel ist genauso schlecht programmiert wie einst Farcry. Farcry kann man selbst auf ner GTX280 zum Zuckeln bringen. Die Programmierer haben einen an der Waffel: Mit nichtvorhandener technik wollen die Dinge realisieren, die aktuelle Hardware nicht hinbekommt. Und dann kommt irgendwann Hardware raus, die das alles mit Links macht, das Spiel ist jedoch technisch so veraltet, das die neuen Fertigkeiten nicht genutzt werden. Die von Crytec sind einfach nur albern. Zudem duerfte Farcry eines der am schlimmsten gehypten Spiele sein. genauso wie Crysis. Ausser Grafik gibts da nichts zu sehen.
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?