Anmelden mit
Registrieren | Anmelden

Games stürzen alle ab

Lösungen (17)
Stichwörter:
|
Hallo Leute....

mir ist jetzt mal aufgefallen das bei mir die spiele nach ner Weile immer mit der meldung xxx.exe funktioniert nicht mehr

ich hab keine ahnung an was das liegen kann.

spiele die abstürzen: lost planet 2, crysis, bad company 2, company of heroes, cod5

system:

gigabyte ud 7
i7 920 @ 4 ghz @ megahalems
gainward gtx 460 gsglh sli
6gb corsair dominator @ 1600mhz
corsair tx950W

wie kann ich den fehler eingrenzen? hab als erstes die grafikkarten im verdacht.... wie kann ich das überprüfen.
werd als erstes mal die CPU @ stock setzen und dann testen.

jemand nochn vorschlag?

danke im vorraus
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Punkte
0
òh
òi
|
ahhhhja......
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
vor ein paar Jahren habe ich zur Zeit der XP und P4 CPUs gelesen dass so ab 75°C die ersten Schaltzyklen fratze gehen... sprich verschmelzen. Herzlichen Glückwunsch! Meine CPUs laufen übrigens alle nicht mehr bei mehr als 62°C. Das sollte man als overclocker aber auch irgendwie wissen, dass die *.exe funktioniert nicht mehr Fehlermeldung von nem Fehler der CPU kommt. War schon beim P2 und K6 so, dass bei CPU instabilität die *.exe flöten ging, aber heute kann ja jeder per Knopfdruck übertakten ... leider jeder...
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Urgestein |
75 grad unter Prime und sagt ist nicht schlimm? Eindeutig Bratferkel, die CPU machts nicht mehr lange.

Normal sind 60grad ,plus minus 1-2 grad und 75 geht gar nicht. da wundert mich nichts mehr.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
load line calibration ist auf aus. in Core temp is das vid feld ausgegraut.... wie kann ich die auslesen?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hattest du LLC an? Wenn ja lag eine deutlich höhere Spannung an als die 1.28V.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Wie hoch ist den die VID? LLC an oder aus?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Levi88 sagte:
Deine CPU altert, zu hoch übertaktet, dass ist ganz normal, reg dich doch nicht auf.
Das weiß man wenn man übertaktet.


du meinst die altert in nicht ganz 2 monaten so stark das die nicht mehr stabil ist? bei 1.28V? gekühlt mit nem megahalems? die CPU ist erst 4 monate alt... das die so schnell altert kann ich mir ehrlich gesagt nicht vorstellen...
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Deine CPU altert, zu hoch übertaktet, dass ist ganz normal, reg dich doch nicht auf.
Das weiß man wenn man übertaktet.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
habs mit den neues Settings nicht getestet... werd ich am we machen... mit den alten die auf einaml nicht mehr gingen hab ich nach ca 8 stunden abgebrochen.

ich kanns mir auch nicht erklären, ist auf jeden fall nicht das erste mal das ich oc betreibe... jedenfalls ist den ganzen abend noch kein spiel abgeschmiert... und ich hab den zum testen wirklich gestresst... war sonst nicht möglich.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Grafikkarten (collector) |
hmm 4ghz wieviel stunden ist der primestable?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Du hast 10 mhz runtergetaktet und die Spannung um 0.05V gesenkt. Jetzt soll er stabil laufen? Das kann ich mir kaum vorstellen.

Der i7 920 hat doch nur einen Multi von 20. Stellt man auf 21 ist das gleichbedeutend mit einem aktivierten Turbo Boost. Das macht dann natürlich Probleme, wenn nur 2 Kerne ausgelastet sind und der Multi auf 22 geht. Zumindest ist das bei Asus Boards so. Ob das bei Gigabyte so ist weiß ich nicht.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
lief mit 1.28v prime, linx und intel burntest stabil

edit: hab jetzt die bios einstellungen bissl überarbeitet: Spannung ist nun 1.23v , bclk 190 und multi 21... hab grad ne stunde lost planet 2 gespielt ohne absturz... beim spielen isser nicht wärmer wie 62 geworden... prime 75 grad..

ich versteh die welt nicht mehr^^
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Urgestein |
Wieviel Spannung haste denn drauf gegeben? Kann sein das es zu viel war und die CPU nun nen schaden hat.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
weiß jemand woran es liegen kann das die idle temperatur nach 2 monaten gestiegen ist?

am anfang lag sie so bei 42/41/42/36 grad
nun sind es 46/45/48/39 grad

habe grade neue WLP aufgetragen und den Kühlkörper entstaubt.

auch war die CPU vor 2 monaten noch prime stabil.... nun stopt der erste worker schon nach 4 minuten... ich versteh die welt nicht mehr.

hat jemand rat`?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
1.65V läuft der Speicher. ist corsair dominator 1866mhz.
und am Speicher lags anscheinend nicht... ohne OC liefs anscheinend,... eine stunde kein spiel abgestürtzt... war sonst nicht drin
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Urgestein |
ich vermute der Speicher wieviel Volt kriegt der? Steht der auf der QVL des Boards?
Welcher Corsair ist es genau? Weil die Dominator stehen da nicht drin. DAS wird auch deine Sorge sein.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Teste erstmal Oo..
Vorher hättest du garnicht schreiben brauchen, weil das das erste ist, was kommt *gg*
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?