Anmelden mit
Registrieren | Anmelden

GTX 460 - Schwere Performance Probleme

Lösungen (33)
Stichwörter:
  • security essentials
  • Geforce
|
Hi zusammen.

Ich habe schwere Performance Probleme mit meiner GTX 460.

Zur vorgeschichte: Hatte eine 8800 GTS die den Geist aufgegeben hat. Danach habe ich eine 5770 gekauft die auch Probleme verursacht hat (insbesondere bei Source Engine spielen) und bspw. die ersten 10 Sekunden nach Spielbeginn in BFBC2 extrem geruckelt hat als würde sie nicht mitkommen.

Mittlerweile habe ich mir eine Point of View GTX 460 768 MB gekauft. Hat den Referenzkühler, läuft leise. Ich habe den mitgelieferten Treiber sowie den aktuellen (258.96) versucht mit ziemlich genau dem selben outcome:

Zwischen ~40 - 15 FPS (sicht auf Boden und weite Sicht mit viel Action) in Battlefield Bad Company 2 (mit und ohne AA, etwas besser wenn ich auf Medium/Low runtergehe)

Und (das bringt mich ja wirklich auf die Palme) FPS drops in Team Fortress 2! Moderate 45 FPS wenn wenig los ist und drops runter bis zu 15-20 FPS wenn was los ist... und das OHNE AA.

Da kann doch irgendetwas nicht stimmen?!

Mein System:
Zitat :

RAM: A-DATA Vitesta DDR2-800 4GB Kit
PSU: Sharkoon 450W (SHA450-8P) (ein 6pin direkt aus dem PSU in die Grak, ein 6pin Adapter von 2 4er Pins)
Mobo: MSI P35 Neo2-FIR
CPU: C2D E8400 (boxed)
HDD: SpinPoint F1 640
Grafikkarte: Point of View GTX 460 768 MB
DVD: SH-s203P
Case: Sharkoon Rebel9 Value
Windows Vista Home Premium 64 Bit (Kaufversion mit allen Updates)
Microsoft Security Essentials (allerdings erst später installiert, auch vorher genau die selbe Leistung)


Hier die Ergebnisse verschiedener Tests

Zitat :
Memtest: 13 Durchläufe (ca. 10 Stunden) 0 Fehler
CC Cleaner: Komplett gesäubert, wenig Fehler (klar, frisches System), keine merkliche Besserung
Malwarebytes: 0 Treffer
PhysiX war und ist aktiviert für die GTX460
Treiber sind auf Anwendungsgesteuert quasi "out of the box"


Auch nochmal Ingame BFBC2 getestet. Egal ob auf LOW oder HIGH, der Unterschied ist kaum merklich. Irgendwie kommt es mir vor als würde er stottern. Es sind kaum merkliche FPS Schübe... 1/10 Sekunde auf 60 FPS, dann drop zurück auf 15, 20 FPS... performance bei BFBC2 war vor dem "Clean" und jetzt, nach der Treiberneuinstallation die selbe.

Hier nochmal die aktuellen Testergebnisse von THG zur GTX 460



Vantage Ergebnisse: (aktueller Test und einer von Vorgestern)

Zitat :
Your system
13.392 3DMarks
31.117 CPU Score
11.255 GPU Score


Your previous system
13.177 3DMarks
30.256 CPU Score
11.091 GPU Score

Fastest system
67.148 3DMarks
58.807 CPU Score
70.481 GPU Score

Auflösung auf der ich spiele/arbeite/alles mache: 1680 * 1050 (über DVI)

Ich habe GPU-Z loggen lassen bei einem Vantage Durchlauf. Hier ein paar Charts sowie screenshots von GPU-Z:



Charts











Habe die Auslagerungsdatei zwecks Versuchen auf 8 GB erhöht. (wollts nur erwähnt haben)

Nach einem flüchtigen Blick aufs Mainboard konnte ich keine Schäden feststellen, werde ich mir aber nochmal genauer ansehen.
Kanns am PSU liegen? Eigentlich sollte das doch ausreichend Saft liefern... und würde sich das überhaupt in geringerer Leistung äußern?
Ich bin langsam am Ende mit meinem Latein. Die 8800 GTS lief BESSER als die GTX 460 jetzt. Da muss es irgendwas haben.

Für Ratschläge bin ich sehr dankbar.

lg

vsln
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Punkte
0
òh
òi
|
Moin

Ich hätte jetzt auf ein verwurmtes Betriebssystem gesetzt. Ich habe mit Idle-Taktraten meiner GTX285 keine solch heftigen Einbrüche in L4D2 wie der TE mit seiner GTX460 im Normaltakt! Die bewegten sich zwar zwischen 20 und 40FPS, im Schnitt 30FPS. Auf 2 Kerne habe ich das Spiel auch begrenzt und die 200MHz mehr reißen auch nichts raus.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Netzteil geblieben, oder auch Neu ??

Das die Karte nun mit einen potenten Quad besser löpp ist klar ^^
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Problem nun gelöst. Hab mir ein neues System gekauft. :p 
Die Grafikkarte ist auf jeden Fall in Ordnung und liefert nun die richtige Leistung.

i5 750 (+ELÖ Brocken, wird dann OCed)
4gb RAM
GA-P55-USB3
(460 GTX)
F3 1TB 7200 rpm
Vista 64

Danke für die Hilfe
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Habe auch eine GTX 460 und zuvor eine GT 8800. Im FSX war die alte GT 8800 flüssig, die neue GTX 460 stottert, bei genau gleichen Einstellungen.

Nach vielen Versuchen testete ich D3DOverrider.exe mit "force tripple buffering in Direct3D9" und im NVIDIA Control Panel "Max. Anzahl vorgerenderte Einzelbilder" mit 2, 3 oder 4.
FSX funktioniert dann nur noch im full screen Modus, aber ruckelt nicht mehr und die minimale FPS nimmt von unter 17 auf über 25 zu!

D3DOverrider.exe hat so viele Schwächen, dass dies keine echte Lösung ist, gibt aber Hinweise wo der Performace Verlust im Driver 258.56 und 258.96 sein könnte.

Nachtrag 15.8.2010:
Ich konnte nun mit dem Tool NVIDIA Inspector (nvidiaInspector.exe) die nötigen Einstellungen vornehmen.
Bei vergleichbaren Einstellungen ist die GTX 460 nun flüssiger als die alte GT 8800 war.
Der Trick im nvidiaInspector: :) 
Antialiasing Transparency Multisamling manuell auf 0x000000FF gestellt
Antialiasing Transparency Supersamling auf AA_MODE_REPLAY_MODE_ALL
Dies braucht weniger Resource als Fullscreen Supersamling GeForce_SSAA_Tool.exe

Sicher geht alles noch einfacher, wenn die neue Version von nHancer endlich verfügbar ist.

to7
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
@S2: Mag sein das Du so was schon erlebt hast, wenn die GK nicht genügend Saft bekommt gibt es von den
nVidia-Treiber eine Meldung das die Leistung der GK runter gefahren wird - Selber schon erlebt und ausprobiert ;) 


Das es an der GK nicht liegen kann, beweist sein Vantage-Score der sich mit dem Ergebnis vom Ostfriesen gleicht
aus dem CB-Forum und der hat auch einen E8400 !
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Jo stimmt schon die Kondensatoren könnten nicht mehr so gut sein.

Ich würd dem E8500 mal etwas mehr Takt geben und mal schaun wie sich das ändert, wobei viel mehr Takt geht mit dem NT auch nicht unbedingt.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Nenene, ich hab sowas ähnliches schon mal erlebt und es war das Netzteil das eigentlich stark genug gewesen wäre. Die Frage ist wie alt ist das Teil denn. Denn schon nach einem Jahr Laufzeit bringt es einfach nicht mehr das was drauf steht. Ich würds auf blöd trotzdem mal testen auch wenn hier alle der Meinung sind es reicht. Was soll es denn sonst sein? Grafikkarte defekt!? Glaub ich nicht...
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Jo das NT ist nicht grad das beste, aber passen sollte es noch, das denke ich auch, aber austauschen sollte man das bei Gelegeheit trozdem mal.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Im schlimmsten Fall wird sein System mit einen sparsamen E8400 und der 768 Version der GTX460 vielleicht an die 250Watt ziehen, dass Problem liegt meiner Meinung nach an dem mittlerweile schwachen 2Kerner und nicht am vermeintlich schwachen Netzteil ;) 

Wenn das Netzteil angeblich zu schwach wäre, würde das System mit der GK nicht starten und seine
alte 8800GTS verbraucht in etwa genau soviel !

BadCompany zum Bleistift ist Kernlastig, mehr Kerne mehr Performance, weniger Kerne bla bla bla ...

Alle Seiten die die Karte getestet haben, benutzen flotte übertaktete i7 - Tomahardware sogar mit einen
6Kerner !
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
@vsln

Ich fürchte mal dein Netzteil ist schuld. 360W combined Power und 18A auf der 12V sind arg wenig für ne GTX 460... Weiterhin hast Du dir leider mit der 768MB Version den Zonk geschossen :) , das mal nur so am Rande. Am besten wäre mal ein anderes Netzteil testen wenn Du kannst...

Neuste nVidia Treiber sind ja wohl hoffentlich installiert (nicht die von der Grafikkarte CD)... Ja haste :) 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Jo auf jeden. :) 

Ich hab garnicht mitbekommen das es jetzt schon 2.1 gibt, werd ich mir mal ziehen. ;) 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Also wenn ich mit deiner Version und deinen Einstellungen benche, kommt das hier raus :



Schon deutlich schneller, oder ??
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Beim Benchmark Heaven lieg ich etwas höher, bei DX11 steigt es noch etwas an, aber die Karte kann ja auch kein DX11.


Jop das ist ein netter Obolus. :) 

Ich werd mal die Tage meine Stromaufnahme messen.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Keine 280Watt, eher darunter schwankend !

Hardwaremoni sagt:




Spiele auch über LCD-TV in FullHD

Mittlerweile hab ich die Karte auf 800-1600-2000 Chip/Shader/Speicher getaktet, netter Obolus ;) 
Was noch so weiter drin ist, wird sich zeigen ...

Hier noch Heaven 2.1 Benchmark :



Extreme ^^




  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Das ist doch schön. :) 

Wieviel zieht dein System insgesammt unter Last?

In Spielen hab ich die Temperatur noch nicht so genau gemessen, da müsste ich bei 75-80° liegen, werd ich mal bei Gelegenheit aufzeichenen.

Stimmt bei Full HD hat die fast genau so viele FPS wie bei 1680*1050, ab Full HD geht meine Langsam in die Knie, aber auf der Auflösung zock ich auch nur Rennspiele (LCD TV+Xbox360 Pad) und die haben meist nicht solchen hohen Ansprüche wie Ego Shooter, bzw. eine etwas niedriegere Framerate ist auch nicht so schlimm. :) 
Zitat :
Denke weiterhin das deine CPU der Flaschenhals ist !

Um das herrauszufinden könnte er die ja mal etwas hochtakten.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
So hab mal diverse Tests gemacht mit meiner Gigabyte GTX460 1GB und die decken sich größtenteils mit den
Ergebnissen von dieser Seite : http://www.tweakpc.de/hardware/tests/grafikkarten/gainw...

Bislang hab ich alle soweit mir zu Verfügung stehenden Benchmarks ohne Übertaktung gemacht, sprich CPU und die
GK auf Standard-Settings - OS ist W7 Ultimate 32Bier !

Was mir zwischenzeitlich aufgefallen ist, dass die Karte unter Full-HD viel besser rennt als in niedrigeren
Auflösungen.

Beeindruckend ist auch der Stromverbrauch der Karte, hatte vorher eine GTS250/512MB drin und eine Differenz
von ca. 30Watt gemessen - Soll heißen, mein System mit einen Q9550@Stock + GTX460+2 xHDD 2,5Zoll +
5 Lüfter 4GB Speicher und ein paar USB-Geräte im IDLE bei schwankenden 80 +-2 Watt verbraucht - Klasse !

Sehr schön ist auch die Temperatur die sich meist so bei 28-30° im IDLE ein pendelt, nur in Furmark erreicht
sie eine deutlich höhere Temperatur, aber in Spielen bleibt sie meist knapp unter 70°, Spiel abhängig auch
weit drunter . Auch noch zu erwähnen ist, dass diese Karte mit Abstand die leiseste von allen die ich bis
dato hatte ist ! Ich denke mal da hat sowohl nVidia wie auch Gigabyte alles richtig gemacht - Kompliment ;) 

Hatte schon die Befürchtung das ich den Kühler wechseln muss, bin Silent verrückt ^^

Alles in allen ein sehr gutes Produkt, - Stromsparend - Leise - Leistung satt in FullHD ;) 


Zitat :
Da muss es etwas geben dass die Leistung drosselt. Die GPU scheint ja recht ordentlich zu funktionieren laut Benchmarks.

Denke weiterhin das deine CPU der Flaschenhals ist !
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Danke mal soweit.

Habe eben das BIOS geflasht sowie die Stromanschlüsse getauscht. Die Karte war zwar vorher schon auf 2 verschiedenen Strängen, aber ich dachte Schaden kanns nicht. Mittlerweile scheinen sich die FPS etwas verbessert zu haben.

Die Performance ist trotzdem noch schlecht. Vantage liefert exakt die selben Ergebnisse.

Da muss es etwas geben dass die Leistung drosselt. Die GPU scheint ja recht ordentlich zu funktionieren laut Benchmarks.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Oh stimmt etwas schwächer ist sie. ;) 

Da bin ich ja mal gespannt. :) 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Deine GTX275 ist nur mit deinen Quad schneller, mehr auch nicht ;) 

Spätestens am Dienstag werde ich mal mit meiner Gigabyte GTX460 1GB einen Vantage Test machen, dann wirst Du Augen machen ^^
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Von den Punkten kommt es doch ganz gut hin, ich lieg mit einer 275GTX und einem Q9550@3,4GHz etwas drüber, die 275GTX ist auch noch etwas stärker als eine 460GTX.

und der Test hier sagt das gleiche:
http://www.computerbase.de/artikel/grafikkarten/2010/te...

Aber das Netzteil ist nicht grad so dolle, das würd ich vielleicht mal bei gelegenheit tauschen.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Als erstes werde ich heute mal mein BIOS updaten. Darauf vergesse ich nämlich immer ;)  das läuft noch out of the box..
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Vergiss Bitte nicht, dass wenn ein Spiel auf 4Kerne optimiert ist, dein flotter 2Kerner das nachsehen hat .

Kann Dir spätestens mal Dienstag meine eindrücke vermitteln mit der GTX460, allerdings hab ich einen 4Kerner ;) 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Leider nur Stock Kühler.

Laut einer anderen Seite (link leider gerade verschlampt) haben sie die 460 GTX mit einem i7 getestet den sie sukzessive runtergetaktet haben. Auch mit E8XXX getestet mit dem Ergebnis, das die CPU erst ab hohen Auflösungen merkliche Leistung liefert.

Für 1680 x 1050 solle mein CPU locker reichen ohne zu drosseln.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
vsln sagte:
Hm. Sein GPU Score deckt sich ungefähr mit meinem.

Dann versteh ich garnichts mehr.. ;) 

Du könntest sofern ein gescheiten Kühler vorhanden ist mal deine CPU die Sporen geben ;) 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Spielst du auf dx 10 bzw 11?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hm. Sein GPU Score deckt sich ungefähr mit meinem.

Dann versteh ich garnichts mehr.. ;) 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Prime95 und Vantage liefen nun nebeneinander (gesetz dem Fall das OS stoppt nicht einen Prozess) ging das ohne Probleme.

:( 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Naja, ich habe nicht viel treiberauswahl. Sowohl der mitgelieferte als auch der neueste geben beide die selben Ergebnisse aus.

Auch 13.000 Punkt in Vantage finde ich bedenklich.

Alles in allem ist das Spielgefühl einfach unter aller Sau. Mit meiner 8800 GTS hatte ich mehr Frames und flüssigeres Spiel in allen Spielen. Leider habe ich keinen Vantage Test gespeichert.

Findet sich vielleicht jemand der ein ähnliches System fährt?
Denke das wichtigste wäre:

E8400
P35 Board
4 GB RAM
GTX 460
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Hmm BCII ist ein Dx11 Game und THG mit diesen Setup getestet:

Test Hardware
Prozessor
Intel Core i7-980X (Gulftown) 3,33 GHz, 12MB L3 Cache
6,4 GT/s, Stromsparfunktionen und Turbo Boost aktiviert
Motherboard
Gigabyte X58A-UD5 (LGA 1366) X58/ICH10, BIOS F5
Arbeitsspeicher
Kingston HyperX DDR3 (3 x 2GB) KHX2000C8D3T1K3/6GX @ DDR3-1333 7-7-7-24
Festplatte
Intel SSDSA2MH160G2C1 160GB SATA 3 Gb/s
Grafikkarten Nvidia GeForce GTX 460 1 GB/768 MB

OS war W7 64Bit !
Ich weiß nun nicht in wieweit BCII auf mehrere Kerne Skaliert, könnte allerdings daran liegen -
Was allerdings nicht erklärt, warum Du in der alten Source-Engine auf so wenige Frames kommst .

Das es am Netzteil liegt, glaube ich nicht unbedingt - Hat ja außer der GTX keine großartigen Stromfresser
verbaut ;) 

Vielleicht liegt es am OS oder eventuell am Treiber :/ 

Edith sagt: Starte mal Prime95 und Furmark um ein Vollast-Szenario zu erzeugen und warten was passiert ;) 
Sharkoon, da hätte ich ein wenig Angst ^^
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Korrektur meinerseits:

Es ist KEIN Seasonic 430. Es ist ein Sharkoon 450W

Angaben lt. Aufschrift:
auf den +12 18 A
combined Power auf den 12ern: 360W
3,3 und 5 combined: 145W
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
Dieses: http://geizhals.at/deutschland/a258464.html ? glaub eher ein älteres, gibt eins mit 14 A an 12 V das wird nix verguggt http://www.silentpcreview.com/article226-page1.html
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
ich tippe auf zu schwaches netzteil
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?