Problem mit nvidia 9800gt

Lösungen (4)
Stichwörter:
  • Nvidia
  • Geforce
Anonymous |
Hallo zuammen,
Ich glaube ein Problem zu haben mit meiner Nvidia 9800gt von gigabyte. Die Karte steckt nun seit 18 Monaten in meinem Rechner und hat bis heute wunderbar funktioniert. Als ich heute den Rechner startete kam nach wenigen sekunden Bild (die option ins BIOS zu switchen etc.) rein gar nichts mehr auf meinen Bildschirm und dieser wechselte auf standby. Im abgesicherten modus läuft alles normal. Ich habe die Grafikkarte so deaktiviert und dann läuft auch der normale Modus von vista wieder mit Bild. ;)  Ich habe die Treiber der Grafikkarte gekillt und neue installiert. Die Karte wurde wieder als 9800gt erkannt und der neuste kompatible treiber lies sich (wenn auch nur manuell von der Nvidia Seite und nicht via auto-treiber-installation von windows) installieren. Leider bekomm ich dann beim neustart zur Aktivierung der Karte wieder kein Bildschirmsignal. Die fröhliche Windows-startmelodie erklingt übrigens auch bei schwarzem Bild. Der Rechner startet also ansonsten normal. Interessant auch, dass mein einziger Bildschirmanschluss an der 9800gt ist und dieser funktioniert, sofern die Karte vorher deaktiviert wurde im Gerätemanager. Ich bin mir nicht sicher ob die Karte nun wirklich hinüber ist, oder ob das Problem womöglich doch woanders liegt. Vielleicht bleibt noch zu sagen, dass die Karte mitlerweile recht verstaubt war (hab ich nu etwas gereinigt, ändert aber nichts an der situation) und in den 18 Monaten war sie viel im Einsatz. Ich könnte mir vorstellen, dass sie zu heiss bekommen hat. Jedoch war mein Rechner nie abgeschmiert, weswegen ich heute total überrascht war über dieses Problem. Gestern Abend hab ich ihn noch schön säuberlich heruntergefahren (der Rechner hängt allerdings praktisch ununterbrochen am Netzkabel). Ich bin leider kein Fachmann und wär sehr froh um kompetente Meinungen.
Mit freundlichen Grüssen
Jonas
Ähnliche Ressourcen
Punkte
0
òh
òi
Anonymous |
Ich hab die Software nochmals mit driverceleaner gelöst und den aktuellsten Treiber neu installiert. (sitzen tut sie gut im slot und die stecker (ja sie hat extra stromzufuhr) waren nach wie vor wo sie sein sollten. Hab sie natürlich trotzdem mehrfach ein und ausgebaut ^^) Leider immer noch kein Lebenszeichen. Ich hatte auch die Gelegenheit die Karte nun bei meinem Bruder im Rechner zu testen und sie bringt auch bei ihm kein Bild hin. Das reicht nun für mich sie für tot zu erklären und mir eine neue zu kaufen. Trotzdem danke für die Hilfe!
mfg jonas
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Kühlung + (collector) |
dann benutz mal drivercleaner wenn du sichergehen willst das alles gelöscht ist. Als nächstes solltest du den neuesten Treiber benutzen. Wenn du beim entfernen der Treiber sichergehen willst dann starte den PC im abgesicherten Modus und lösche mit drivercleaner noch mal alles was mit Nvidia zu tun hat (hilft manchmal bei ati kp wie das mit NV ist) Dann sollte nur noch eine kleine auflösung beim starten einstellbar sein. Dann den neusten Nvidia Treiber für deine Karte installieren und PC rebooten. Endweder es klappt oder das Problem ist woanders.
Evtl mal versuchen ein bisschen an der Grafikkarte drücken und schauen ob sie fest im Pci slot sitzt. Und schauen ob der Stecker vom NT zur Grafikkarte fest sitzt.(Hat die 9800gt eig ein Extra-Stecker?)
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
nein ich hab sie nur über den gerätemanager deinstalliert. Danach ist die Karte vorubergehend verschwunden in der Hardwarliste, bis "eine neue hardwarekomponente entdeckt" wurde. Die hat sich dann als 9800gt entpuppt und wollte sich selbst installieren, was nicht geklappt hat. Erst durch den treiber von der Nvidia seite wurde die Karte als vollwärtige Grafikkarte anerkannt und als "eisatzbereit" empfunden. Dem war aber nicht so, wie ich nach einem neustart erfahren musste.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Kühlung + (collector) |
Wie hast du denn die Treiber gekillt? Mit drivercleaner oder anderen Progs komplett gelöscht oder wie? Nur im Gerätemanager deinstallieren reicht manchmal nicht.
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?