Grafikbugs/Abstürze mit 4870x2 in DirectX-Anwendungen

Lösungen (8)
Stichwörter:
  • Catalyst
  • Directx
Anonymous |
Moin Leute,

ich habe seit kurzem Probleme mit meiner >?Grafikkarte?<. Sobald ich Direct-X-Anwendungen starte beginnt bereits nach kurzer Zeit das Flackern (siehe Video: http://www.xup.in/dl,16789034/Video048.rar/). Nach längerer Zeit - ca. 10 Minuten -, sobald die Grafikkarte mehr Leistung braucht (gerade, beim Hochstellen der Grafikeinstellungen stürzt der PC ab bei GTA4) Ab und zu fallen meine Maus und andere USB-Geräte aus, die aber nach 3-5 Sekunden dann wieder erkannt werden und wieder funktionieren. Ich möchte euch hier fragen, woran das liegen könnte. Mein erster Gedanke war die Grafikkarte oder ggf. die RAMs.

Hardware:
CPU: Intel Core i7 920
RAM: Corsair Dominator 1600MHz 6GB Triple-Channel Kit
Grafikkarte: ASUS EAH HD 4870 X2 TOP/HTDI/2G
Treiber: ATI Catalyst Control Center 2010.0302.2233.40412
Soundkarte: Creative Sound Blaster X-Fi Xtreme Gamer Fatal1ty
System-Festplatte: OCZ Vertex 30 GB
Motherboard: MSI Eclipse SLI
Monitor: Samsung SyncMaster T260HD
Betriebssystem: Microsoft Windows 7 Ultimate Edition (64 Bit)
CD/DVD: Asus DRW-2014L1T
Maus: Logitech G9
Tastatur: Logitech G19
Kopfhörer: Sennheiser PC 350
Netzteil: Inter-Tech Coba APE-1100F 1000W

EDIT: Grafikkarte: IDLE 53°C, VOLLAST 80°C

Mit freundlichen Grüßen,
Gheehnest
Ähnliche Ressourcen
Punkte
0
òh
òi
|
hi,
was war denn jetzt daS PROBLEM?

ich glaube ich hab dasselbe.

antwort bitte an elitephysio2006@yahoo.de

danke

Gruß Frank
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Hat niemand eine Lösung?
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Der Grund für ein neues Netzteil war der, dass mein altes Netzteil zu wenig Leistung hatte und kaputtgegangen ist. Ich habe das Netzteil nun seit Weihnachten und die Probleme traten erst seit 1-2 Wochen auf.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Windows (collector) |
Lief es denn ordentlich bevor du dir das Netzteil gekauft hast?
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Windows (collector) |
Wenn Temperaturen und so ok sind (wie hoch sind die?)... würde ich sagen es handelt sich um ein Netzteil Problem.

edit:
Alternative wäre Grafikkarte, kann man aber beides nur durch Austausch endgültig testen.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Temperatur: IDLE 53°C, VOLLAST 80°C

Das Netzteil habe ich mir erst vor kurzem gekauft. Daran sollte es (eigentlich) nicht liegen.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Moin,

sorry, hatte vergessen das Netzteil hier aufzulisten: Inter-Tech Coba APE-1100F 1000W.

Mit freundlichen Grüßen,
Gheehnest
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Windows (collector) |
Welches Netzteil hast du?
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?