Nvidia treiber lässt sich nicht installieren

Lösungen (19)
Stichwörter:
  • Nvidia
  • Geforce
|
hey jungs und mädels...
ich bin hier schon am verzweifeln. Brav wie ich bin habe ich von dem Problem gehört das der vorige Beta treiber machen soll und bevor man den neuen aufspielt 197.13 den alten löschen muß. Nun gut dachte ich lösch mal installiere neu und aaaarrrrghhh.... SCHEIßE! geht nimmer. Entschuldigt die Entgleisung. Die Installroutine bricht ungefähr bei 45% ab mit den Worten... "The Nvidia Control Panel could not be installed which may effect driver unfunctionally, The most recent driver that worke will now be restored." Also nochmal runtergefahren, abgesicherter Modus alles deinstalliert mit Driver Sweeper, und Reste mit CCleaner, Neustart... Was soll ich sagen, der selbe Mist.

2Tage hänge ich da schon dran......


Helft mir, BITTE!

Gruß Andrea
Ähnliche Ressourcen
Punkte
0
òh
òi
|
OK OK OK gebe mich geschlagen....
Habe keine Lust mehr, ich habe das System bestimmt 200 mal hoch und runtergefahren, installiert - deinstalliert. Schluß

Außerdem kommt mein Vater gleich nach Hause der war die Woche über nicht da.
Aber wenn noch jemand ne Idee hat?! Ich beobachte den Threat.

Das wird spannend!

Danke nochmal!
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
genau, wie sagt man so schön: "never change a running system" ;) 
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
Lass es bevor du dein System zerschießt :non:  Du merkst das echt nur bei paar Spielen :) 
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Sorry, da muß ich dich korrigieren...

auf der nvidia Seite... ist allerdings Beta hatte ich aber vorhin schon mal erwähnt!

An die anderen, Ihr habt wahrscheinlich recht... aber es läßt mir irgentwie keine RUHE!

Es ging doch vorher! :heink: 

Ach mist... Du warst schneller mit dem Antworten!

Ich hatte erst den Griller aufgespielt, danach hatte ich doch ein bißchen Bammel und hab dann auf den nächsten upgedatet.

Wow was für Wort!
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
@El-Locko
bitte genau lesen, der 176.13 ist ne Beta und den gibt es, hab ich selber mal nach geschaut und runtergeladen!
und der 196.21 ist der aktuellste und mit dem 196.75 kannste deine Karte schön grillen ;) 

edit:
gut :) 
ich hab die auch schon eher mal benutz, hatte in den Fällen auch keine Probleme.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Urgestein |
Andrea sagte:
Sorry, wenn ich etwas wirr war...
Ich bin noch so aufgeregt, ist eigentlich der Rechner meines Vaters, ich wollte ihn doch nur "hübsch" machen.

Also ich habe eine Zotac 260 Amp und Win 7 / 64Bit, der neieste Treiber ist der 197.13 habe ich von der Nvidia Seite geladen.
Ich habe es schon mit älteren Treibern probiert und alles deinstalliert, aber jetzt ist mein Latein am Ende ( obwohl ich Französisch habe ).

Nochmal weiß jemand Rat?

Ich habe auch Bitte gesagt! :D  :D 



Es gibt für die GTX 260 und Win7 64Bit keine Treiberversion 197.13.
Der 196.21 ist der aktuellste.

Hab selbst ne GTX260 und Win7/64Bit

Edit: Upps Beta überlesen. Um gottes willen niemals als Testobjekt herhalten, es sei denn man ist verzweifelt ;) 
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
jo so ist es, nimm den der geht und lass es so, bevor du dir davon soviel stress machst. ;) 
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
manche Spiele laufen halt schneller/besser aber sonst merkst du nix :)  Und der 196.75 fackelt die Karten ab :D  Im Ernst wenn du kein Zocker bist kannst immer mal paar Versionen auslassen schadet nix
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Ehrlich meinste das ist so einfach???

Aber wo ist denn der unterschied zwischen den Treibern?
Und ich hatte doch schon einen neueren drauf!!!! :o 
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
hatte ich auch mal einfach paar Versionen auslassen bis es wieder geht :) 
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hallo erstmal...
Gerätemanager ist das selbe Problem, gute Idee funktioniert leider nicht und Systemwiederherstellung war mein erster Gedanke... Leider ausgeschaltet.

Aber einen Fortschritt konnte ich schon erzielen, mit dem Treiber 191.07 von Sep.09 geht es problemlos doch die neueren Treiber gehen leider nicht.

Was sagst du denn dazu? :pt1cable:  Bin schon ganz wirr :pt1cable: 
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
Systemwiederherstellung schon probiert? :)  Edit oder über den Gerätemanager?
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
also ich brauche ca. 5h für meinen mit daten sichern von C:\
naja musste mal schaun aber normalerweise sollte der ohne Probleme laufen, nach einem Zotac Treiber würd ich trotzdem mal schauen.

Vielleicht hat ja noch jemand anderes ne Idee, nur etwas Geduld, manch einer arbeitet bestimmt noch.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Es ging ja 1,5 Jahre Gut mit den Originalen, bestimmt stellen die Treiber zur Verfügung, aber wenn das Original nicht geht, sehe ich da kaum Chancen...

Äh neu ansetzen,... tja, wie gesagt nicht ohne körperliche Züchtigung würde ich sagen, oder zumindest 4 Wochenenden nicht weggehen. :o 

Naja, glaube ich zumindest... :( 

Trotzdem hab dank, wenigstens einer hat geantwortet. :hello:  :hello: 
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
ah beta war das Schlüsselwort :)  stimmt die gibts hab gerade nochmal schnell nachgeschaut...

System neu aufsetzen kommt eher nicht in Frage oder?

Stellt Zotec vielleicht noch eigene Treiber zur Verfügung?
ist bei Asus unter anderem so.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Gehe ich recht in der annahme das du eine 275? Es gibt ihn schon für die Karte,.... ähem vieleicht hatte ich vergessen zu erwähnen das es ein Beta Treiber ist. Ich hab es dann aber auch mit neuestem Chipsatz Treibern und nicht Beta Treibern probiert!

Ratlos ich bin....
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Hmm.. für die 275GTX gibts den noch nicht... naja den 196.21 auch schon probiert?
Aber du bist ja richtig vorgeganen, auch schön noch den CCleaner benutzt. :) 
Das ist schon echt werkwürdig, Windows ist auch aufm neusten Stand?
Vielleicht nochmal einen aktuelleren Chipsatztreiber installieren vorher.
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Sorry, wenn ich etwas wirr war...
Ich bin noch so aufgeregt, ist eigentlich der Rechner meines Vaters, ich wollte ihn doch nur "hübsch" machen.

Also ich habe eine Zotac 260 Amp und Win 7 / 64Bit, der neieste Treiber ist der 197.13 habe ich von der Nvidia Seite geladen.
Ich habe es schon mit älteren Treibern probiert und alles deinstalliert, aber jetzt ist mein Latein am Ende ( obwohl ich Französisch habe ).

Nochmal weiß jemand Rat?

Ich habe auch Bitte gesagt! :D  :D 
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Moderator |
Version 197.13? sicher?
Welche Grafikkarte hast du?
Welches Betriebsystem benutzt du? (XP/Vista/Win7 - 32/64bit?)

Also bei mir ist die Version "196.21" die neuste und die Version "196.75" soll man nicht benutzen.

  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?