Anmelden mit
Registrieren | Anmelden

Xigmatek Asgard Front USB spinnt

Lösungen (26)
Stichwörter:
|
Hi@all :hello:  ,

habe am WE einen PC zusammengeschraubt und folgendes Problem:

- Gehäuse: Xigmatek Asgard
- MB: Asus M4A87TD/USB3
- (Der Rest sollte egal sein. falls nicht, einfach fragen)

Die Front - USB am Gehäuse bringen bei Anschluß eines Gerätes Windows zum Einfrieren und dann zum Absturz. Ohne Bluescreen. Beim selbstständigen Neustart bleibt der Rechner nach dem Bios-Screen hängen. Erst nach Abziehen des USB-Gerätes lässt er sich wieder normal starten. Im Bios ist der Boot von "Removable Devices" deaktiviert.

Hat jemand eine Idee, wie man das Problem beheben kann oder zumindest die Ursache finden kann?

Thx vorab

Der storch wars
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Punkte
0
òh
òi
, Kühlung + (collector) |
:lol:  Das ist nicht das wichtigste... Sch**ss auf dieses Punktesystem :D 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
isses mir wert :)  Danke euch beiden. Die beste Antwort erspar ich mir und euch. Fühlt sie auf euch beide verteilt.

Dankeschön
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Kühlung + (collector) |
such dir wa nettes aus. Garantie wäre natürlich auch nicht schlecht zu nutzen :)  Aber wenns dir die 10€ Wert ist, mir auch :D 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
ja, letzte woche gekauft. Ist auch ne schlechte Alternative, da ich keinen Ersatz habe, der nen 955 BE und ne GTX 460 vom Luftstrom her gesehen kühl halten kann. Mir gehts auch nicht so sehr ums Geld. Hauptsache die Frau bekommt Ihr Front-USB ;) 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Kühlung + (collector) |
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
Hast noch Garantie aufs Gehäuse?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Denk ich mittlerweile auch. Nur kann ich das schlecht prüfen im Moment. Gibts denn 5,25" Einbaublenden?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Kühlung + (collector) |
Ok.... Kabelbruch? Das sich da was Kurzschliesst.... Das Problem ist also nicht das Board und nicht die Peripherie. Also muss das an den Anschlüssen bzw Kabeln liegen.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Cardreader is schon eingebaut. Der rennt 1a auf allen drei internen Anschlüssen (getestet). Controller ist also i.O.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
oder du stöpselst mal z.B. nen Cardreader mit internen Anschluss an, dann siehst ob es am Board oder den Anschlüssen vom Gehäuse liegt.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Kühlung + (collector) |
Mach das mal. Die Einbauteile nutzen ja auch die internen Anschlüsse :)  Insofern keine Lösung. Ich könnte wetten, dass der Controller ne Meise hat.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
das Board is ja ansonsten komplett stabil.
Nicht benutzen hab ich auch schon gedacht. gibt es 5,25" Einbaugeräte, die nur USB-Anschlüsse bereit stellen?

Ob was verbogen ist, kann ich nicht sagen, da der Rechner immer noch 200 km entfernt steht :)  Ich glaube aber nicht daran, da es bei beiden Buchsen auftritt.

Könnte mir bis morgen sicher mal ein Foto schicken lassen.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Kühlung + (collector) |
board wechseln.... nicht benutzten. Mehr fällt mir nicht ein... Achso haste schonmal geguckt ob in der Buchse Kontakte verbogen sind?
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
und weiter gehts:

Wechsel von internem USB wurde getestet -> Ergebnis gleich. Der Rechner stürzt immer noch ab.

Gibts noch Ideen, was man dagegen machen kann?

Gruß vom storch
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Kühlung + (collector) |
Hehe :)  Sie würde es bestimmt verstehn...

....also alles noch unter uns....

Ist ja nur ein öffentliches Forum :lol: 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Sie liest nicht mit, also alles noch unter uns :wahoo: 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Kühlung + (collector) |
Jetzt tu doch nicht so :D 

Wann sie es hinbekommt zu tauschen und der PC dann immernoch verreckt werden es entweder die Pins in der Buchse sein oder der Controller auf dem Board.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
:whistle: 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Kühlung + (collector) |
Auch noch eine Frau... Ne Sack :D 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
@alterSack66
Den Test könnte man machen, allerdings sitzt gerade eine technisch unbedarfte Frau an dem Rechner ;)  Ich werds mal probieren, wenn ich wieder dort bin.
Danke für den Tipp
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Zweiter Teil der Frage ist geklärt. Es ist nicht möglich, den Stecker verkehrt herum zu setzen. An einer Ecke ist kein Pin vorhanden.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Kühlung + (collector) |
Alter...

Nicht schön.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
Kannst ja auch mal die internen Anschlüsse wechseln. Ob das "Gerät von hinten testen" hilft weiß ich net :D 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Kühlung + (collector) |
Schau ich gleich mal ^^

Du könntest auch gucken, ob sich in dem Stecker ein Pin verbogen hat. Das er einen Kurzshcluss erzeugt :) 
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Die Geräte funktionieren hinten an allen Anschlüssen problemlos. Testgeräte waren eine externe Festplatte, ein USB-Stick und eine Logitech-Maus. Bei allen trat der Fehler auf.

Zum verkehrt herum anschliessen:
Ich will nicht hoffen, dass es möglich ist. Kontrollieren kann ich es nicht, da der Rechner momentan gut 200 km entfernt im Einsatz ist. Falls jemand weiß, ob es möglich ist, bitte mal melden.

  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Kühlung + (collector) |
Klingt komisch.

Kann man den Stecker falsch herum einstecken? Also den USB Stecker auf dem Board :) 

Ansonsten kannste Gerät ja mal hinten testen. Oder an einem anderem PC.
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?