Anmelden mit
Registrieren | Anmelden

Gelöst Intel Mobile Core2Duo T9800 Speed Step Probelm unter Windows 7

Lösungen (9)
Stichwörter:
  • Mobile
  • Intel
|
Hallo zusammen,

bin neu im Forum.
Hab schon ein bisschen gestöbert und muss sagen, Klasse Forum.
Leider hab ich noch keine Lösung für mein Problem gefunden.

Folgendes.
Habe unter Windows 7 diesen Leistungs- Index angeschaut.
Dabei haben alle Komponenten so um die 6 Punkte.
Nur der Prozessor hat nur 3.

Daraufhin hab ich mir CPU-Z runtergeladen.
Das zeigt ja die genau Taktung an.
Hab damit mal ein bisschen rumgemacht wie ich meinen Desktip Q6600 übertaktet hab.

Eigentlich müsste der T9800 2,93 GHz haben.
Im CUP Z hat er aber nur 1600 MHZ.

Soll ja auch so sein wenn er nix tut.
Lass ich aber nun Prime95 laufen, ändert sich am Core Speed nix.
Bei meinem Desktop Rechner geht der dann auf 2,7 Ghz. So wie er halt übertaktet is.
Aber das Notebook müsste doch eigenlich auch auf 2,93 Ghz gehen oder?
Hab schon mit RM clock und nhc rumgespielt.
Leider ohne Erfolg.
Der geht nicht über die 1600 Mhz.
In Win 7 ist bei den Energieoptionen alles auf 100% eingestellt.

Wisst ihr rat?
Bin gespannt auf eure Antworten.
Vielen Dank schon mal im voraus.

mfg
technics

PS:
Mein System:
LG Notebook s510
Intel Penry T9800
Chipsatz: PM45
OS: Windows 7 pro 32bit
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Beste Lösung
Teilen
|
RMclock müsste deine CPU unterstützen. Ich tippe mal nur auf falsche Einstellungen in der Energieverwaltung. Mit RMclock kann man ein Profil in der Energieverwaltung anlegen und alle Einstellungen hinterlegen. EIST muss definitiv funktionieren. Deiner CPU werden in deinem Fall bestimmt per Softwareeinstellung hohe Faktoren verboten um Energie zu sparen. WIN7 ist in der Energieverwaltung sehr agressiv.

Ich habe zuhaus (bin grad im Büro) eine T6600 CPU mit RMclock erfolgreich verwaltet. Ob das bei deiner T9600 auch funktioniert, kP!? Ich jedenfalls hatte die Hürde der richtigen Einstellung (für Netzbetrieb UND für Akkubetrieb) nehmen müssen. Das hatte etwas gedauert bis ich alle nötigen Einstellungen gefunden und gesetzt hatte...

P.S. Ich hatte vorhin auf die Schnelle nicht gefunden wo ein ähnliches Thema im Forum schon behandelt wurde, deswegen hatte ich es nicht verlinkt.
  • Melden
  • Diese Lösung kommentieren |
Punkte
0
òh
òi
|
;)  Du hast deinen Leistungsindex noch nicht gepostet.

http://www.tomshardware.com/de/foren/forum2.php?config=tomshardwarede.inc&cat=26&post=240822&page=2&p=1&sondage=0&owntopic=1&trash=0&trash_post=0&print=0&numreponse=0"e_only=0&new=0&nojs=0]


Übrigens im BIOS den Fan auf silent ist keine gute Idee, das merkst du ja selber. Die lastabhängige Stufenregelung funktioniert ganz gut. Wenn man viel Last abfordert, muss man sich eben mit Geräuschen arrangieren. :ouch: 

  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hallo,

hab jetzt auch den passenden Leistungindex: 6,4

Problem war die Wärme.
Hätt ich eigentlich gleich drauf kommen müssen.
Im BIOS war dei Fan silent eingestellt.

Das hatte zur Folge das der CPU throttelt.
Sah ich im RMclock info fenster.

Fan auf normal gestellt. Läuft.

Vielen Dank nochmal an deine Hilfe.

Jetzt kann ich endlich mein Win 7 genießen :-)

Grüße technics
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Na super spitze klasse toll.

Nichtsdestotrotz sollte der WIN7 Leistungsindex bei 2,93GHz Dualcoreprozessor mind. 5,x Punkte verteilen. Die 3,0 resultieren bestimmt aus der (niedrigsten) Bewertung der Grafik. Die Intelgrafik ist eben nun mal total s:h:i:t. :ouch: 

Deinen Leistungsindex kannst du übrigens hier im Forum posten:

http://www.tomshardware.com/de/foren/forum2.php?config=...
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hallo zusammen,

es läuft :-)

Dank geht an checkmate.

Hab bei google nach ner faq für rmclock gesucht.
wenn ihr auch eine braucht bei Google
- CPU takten mit dem Rightmark RMClock Utility eingeben.

Ist super erklärt.

Bei meiner Win 7 Bewertung hat sich aber nix geändert. CPU nach wie vor 3,0.
CPU-Z geht aber auf 2,93 hoch.

Dann sollt auch die Leistung passen oder?

Grüße technics
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hallo,

ja habs gelesen. Lief unter Speed Step defekt.

Leider funktioniert der Tipp bei mir nicht.
Also wenn ich die Einstellungen in RM Clock mache verändern sich die Mhz nicht.

Kann sein das RM Clock meine CPU nicht unterstütz. is doch schon etwas älter das Programm...

No nen Tipp?

Grüße
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Das Problem was du hast, ist wahrscheinlich die Energiesparfunktion unter WIN 7. WIN7 erkennt einen Laptop und stellt die Energieverwaltung so ein, dass nicht alle EIST Faktoren aufgerufen werden. Die Faktoren sieht man unter CPU-Z. Das Thema wurde in diesem Forum schon mal behandelt.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hallo,

ja wird sie.
Wird als T9800 erkannt. Mit 2,93 Ghz.

Genauso wie im Gerätemanager.

Noch tipps?

MfG

technics
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Hallo,

habe das gleiche Laptop und einen T9600 ES verbaut.

Wird deine CPU vom BIOS richtig erkannt?
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?