Anmelden mit
Registrieren | Anmelden

Q9550 bekommt ab und zu zu wenig Strom

Lösungen (10)
Stichwörter:
|
Seit gut zwei Tagen habe ich den Q9550.
Davor hatte ich ein E8400.

Jedenfall kommt es ab und zu vor das die Spannung der CPU auf 1,1 Volt sinkt und dadurch entstehen verzerrte töne wenn ich z.b grad Musik höre oder Spiele.
Hab dann alle Sparmodis abgeschaltet und die stör geräusche waren so gut wie weg.
Nur zwei sachen stören mich.
1. Meine CPU läuft jetzt immer mit vollpower und 2. kommt es doch leider noch in spielen zu stör geräusche und ich glaube das sind momente da die CPU so wenig bekommt.

So denkt ihr die CPU ist einfach nur am arsch?(weil davor hatte ich noch nie solche probleme mit der Spannung)
Oder liegt es doch vielleich an meinem Soundchip?

Mein System:
Q9550
8 GB RAM
GTX260
Win 7 HP 64bit
be Quiet! 550 Watt NT
Gigabyte P45-UD3R
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Punkte
0
òh
òi
|
Kiboman sagte:
der spannungs abfall liegt nchit am netzteil.

der q9550 seknt im idle den multi auf 6 also 2 ghz und reduziert die Spannung um strom zu sparen

nur probleme mit der performance habe ich nicht


Und grad das ist das Problem.

Wenn ich musik höre und die CPU hat nix zu tun dann wird es extrem mit den stör geräusche.
Aber wenn die CPU noch arbeiten muss sind fast keine mehr da.
Ich muss wie es aussieht die CPU immer auf voll Speed lassen mit 1,3 V das es nicht mehr vorkommt.

Treiber Problem schliesse ich langsam aus weil sogar der Win 7 Treiber macht probleme

  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
der spannungs abfall liegt nchit am netzteil.

der q9550 seknt im idle den multi auf 6 also 2 ghz und reduziert die Spannung um strom zu sparen

nur probleme mit der performance habe ich nicht
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
Soundprobleme haben oft was mit den Realtec Treibern zu schaffen.
E6 sind - denke ich mal auch okay - leider ein bißchen weniger Saft auf den Rails für die Grafikkarte
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Ja aber ich hab ja die E6 serie XD
Machen die probleme oder liegt es an was anderes?
Weil soweit ich verstanden habe hat mein Freund auch ab und zu Sound probleme unter win 7 mit einem Quad.

Leider hab ich nochwas gefunden.
Wenn ich jetzt Videos aufnehmen will hört sich der Ton auch sehr oft schrecklich an aber nur in der Aufnahme.

Langsam denke ich das meine Soundkarte irgenwie doch kaputt ist
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
, Lichtbildinhaber |
Die Dark Power von BQ p7 er machen keine Probs.
Die 5er hingegen waren nix dolles. Aber die Kisten sind- denke ich mal, schon alle zurück in Glinde
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Also alle Stromsparmechanismen im BIOS hab ich ja abgeschaltet dadurch wurde es ja schon mal besser.
Mein be quiet ist aus der E6 serie nur wie kann ich das checken ob es an dem liegt?
Werde vielleich nächstes Jahr ein neues aus der neue Serie kaufen.


Wenn es an einem Treiber liegt... hängt es vielleich mit Win 7 zusammen? Hab es erst seit ein paar Tagen drauf.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
Anonymous |
Ich würde eher sagen die aus der E5 Reihe ;) 

Wenn die CPU Spannung schwangt liegt es an den Stromsparmechanismen !

Denke mal es liegt an irgendeinen Treiber ....
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Dazu kamen Probleme der BQs mit den stärkeren Nvidiakarten.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Schon mal das Netzteil gecheckt? BeQuiet aus der 6er-Serie haben oft Probleme, die Spannung zu halten.
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Oder vielleich doch am Mainboard?
Wirklich keine ideen oder hilfen???

Weil für mich ist das wirklich stören beim Zocken ab und zu diese geräusche zu hören.

Ich hab nur bemerkt das die Spannung sehr starkt schwankt und ein BIOS update hat leider nicht geholfen.
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?